Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 27 May 2018, 13:57
katie hunter's Avatar
katie hunter katie hunter is offline
 
Join Date: May 2007
Vbulletin 4.2.3 upgrade PHP to 7

Hi everyone,

If i upgraded vb to 4.2.5, i see it supports the following:

vBulletin 4.2.5 requires PHP 5.6.0+ and MySQL 5.5.8+.

Can i use php 7 for 4.2.5 ? Or will it cause issues and things breaking around ?
Reply With Quote
  #2  
Old 27 May 2018, 14:05
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
The latest vBulletin 4 version works fine on PHP 7.0 and 7.1 as far as I know.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote
  #3  
Old 27 May 2018, 15:50
final kaoss final kaoss is offline
 
Join Date: Apr 2006
Yes you can use vbulletin 4.2.5 on PHP 7.0 but you might not be able to use some mods that haven't been updated to use PHP 7.0
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:30.

Layout Options | Width: Wide Color: