Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
iQuote - fast & nice text quoting Details »
iQuote - fast & nice text quoting
Mod Version: 0.4, by Vitaly (Coder) Vitaly is offline
Developer Last Online: Jul 2014 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (49 votes - 4.78 average) Installs: 332
Released: 13 Aug 2010 Last Update: 27 Dec 2010 Downloads: 2224
Not Supported Uses Plugins Additional Files Re-usable Code  

Features:

This mod helps to easily quote selected message text. When you select text with mouse, you'll see popup menu, which can copy quote to fast reply box. See screenshot.

How to install:
  1. Upload file from "upload" dir to you forum
  2. Import product XML
  3. Enjoy
Notes:

Mod quotes a plain text. HTML markup will be removed.

This mod is developped here http://github.com/rcdesign/vb-iquote . Patches are welcome.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	iquote.png
Views:	7048
Size:	78.5 KB
ID:	120752  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Ramadan Style-Nice-Fast-Designed With Css+Psd File belal_najjar vBulletin 3.6 Styles 31 23 Nov 2013 23:20

  #181  
Old 11 Aug 2011, 01:16
DaffyDuck DaffyDuck is offline
 
Join Date: Jul 2006
Hello?
Reply With Quote
  #182  
Old 11 Aug 2011, 03:51
Fready Fready is offline
 
Join Date: Nov 2010
hello
Reply With Quote
  #183  
Old 11 Aug 2011, 08:56
DaffyDuck DaffyDuck is offline
 
Join Date: Jul 2006
Here's part of the problem with the faulty redirect:

- on my site, the "Quote" pop-up points to "TopLevelURL/#", while on sites where it works, it points to "go to # on this page".

For whatever reason, in those situations where it breaks, it wants to go to the top level of the site, instead of staying on the actual page it is invoked from.

Does this help? Any idea how to fix this?
Reply With Quote
  #184  
Old 14 Aug 2011, 06:09
DaffyDuck DaffyDuck is offline
 
Join Date: Jul 2006
So, pretty much abandoned, then?

Pity.
Reply With Quote
  #185  
Old 18 Aug 2011, 08:37
Maccrob Maccrob is offline
 
Join Date: May 2011
Originally Posted by DaffyDuck View Post
So, pretty much abandoned, then?

Pity.
You should replace your iQuote js with this one
http://www.vbulletin.org/forum/attac...1&d=1308894750
Tested, works fine with 4.1.5
Reply With Quote
  #186  
Old 25 Aug 2011, 20:20
brianb825 brianb825 is offline
 
Join Date: Mar 2011
Real name: Brian
it doesnt work on my forums..... still redirects to the homepage w/o quoting/posting

i am running 4.1.5
Reply With Quote
  #187  
Old 25 Aug 2011, 23:18
Mikea113n Mikea113n is offline
 
Join Date: Aug 2011
worked for me! Just needed the new .js from
http://www.vbulletin.org/forum/attac...1&d=1308894750

Thanks to Maccrob for providing the link again

4.1.5
Reply With Quote
  #188  
Old 27 Aug 2011, 04:27
axix20xx axix20xx is offline
 
Join Date: Mar 2009
Real name: RealUnknown
Did not work fine with CKEditor
Reply With Quote
  #189  
Old 04 Sep 2011, 05:47
DaffyDuck DaffyDuck is offline
 
Join Date: Jul 2006
Thank you, Maccrob - that did the trick, and everything works fine now!

Appreciate the help!!
Reply With Quote
  #190  
Old 04 Sep 2011, 05:58
FReeSTER FReeSTER is offline
 
Join Date: Jun 2006
this is NOT working for vb4.1.3
Reply With Quote
  #191  
Old 05 Sep 2011, 07:31
Fready Fready is offline
 
Join Date: Nov 2010
Originally Posted by FReeSTER View Post
this is NOT working for vb4.1.3
If you use the original one then it woks fine.
The other posts and attached files are only for 4.1.5
Download the main one upload the one file and the xml and it works fine in 4.1.3
Reply With Quote
  #192  
Old 05 Sep 2011, 15:07
Quest2be1 Quest2be1 is offline
 
Join Date: Jun 2011
I tried to use .04 of the mod for vb4.1.5 and I am still experiencing the same problem. Which is when I highlight "quote" it brings me back to the homepage. Any more suggestions with this would be greatly appreciated.
Reply With Quote
  #193  
Old 05 Sep 2011, 15:22
FReeSTER FReeSTER is offline
 
Join Date: Jun 2006
Originally Posted by Fready View Post
If you use the original one then it woks fine.
The other posts and attached files are only for 4.1.5
Download the main one upload the one file and the xml and it works fine in 4.1.3
Thanks Fready, nope it doesnt pop up the little menu for iquote when I highlight any content.

It does nothing at all when I highlight
Reply With Quote
  #194  
Old 05 Sep 2011, 20:57
Scitz0 Scitz0 is offline
 
Join Date: Jun 2009
Thanks, running 4.1.5 and the attached updated js file worked great.
At first I didnt think it worked but after clearing my browser cache it worked perfect.
Reply With Quote
  #195  
Old 08 Sep 2011, 05:02
DaffyDuck DaffyDuck is offline
 
Join Date: Jul 2006
Originally Posted by Quest2be1 View Post
I tried to use .04 of the mod for vb4.1.5 and I am still experiencing the same problem. Which is when I highlight "quote" it brings me back to the homepage. Any more suggestions with this would be greatly appreciated.
Try this, worked for me:

http://www.vbulletin.org/forum/attac...1&d=1308894750
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:00.

Layout Options | Width: Wide Color: