Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 30 Jan 2008, 19:30
gabrielt gabrielt is offline
 
Join Date: Apr 2007
load balancing with haproxy

Hi guys,

Does anyone here use haproxy as load balancer?

Because I am facing slowdown problems when I enable it (we have 3 web servers), so I don't know if this is a compilation issue, configuration issue or haproxy issue.

Help!

Cheers,
Gabriel.
Reply With Quote
Comments
  #2  
Old 30 Jan 2008, 21:22
TECK's Avatar
TECK TECK is offline
 
Join Date: Dec 2001
Real name: Floren Munteanu
Do you sync the data in all 3 web servers?
Have you looked at Nginx? It is very performant for setting proxies or a set of servers in a serving array.
__________________
Floren Munteanu
Axivo Inc.
Axivo Community - Visit the forums to find out more about us
Why Queued - My personal blog
Reply With Quote
  #3  
Old 08 Feb 2008, 02:56
SEOvB's Avatar
SEOvB SEOvB is offline
 
Join Date: May 2007
Real name: Jarvis
Someone else just faced a recent problem when using haproxy as a load balancer. They also ended up switching away from it because they couldn't figure it out exactly what was causing the issue.
__________________
vBulletin Services and vBulletin Hosting
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:14.

Layout Options | Width: Wide Color: