Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 15 Feb 2015, 00:59
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Aug 2009
Real name: Chris
Hopefully it will sort it.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #17  
Old 15 Feb 2015, 01:05
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Nope, I just ran those and ran repair and I tried a couple test reg and got this:



Database error in vBulletin 4.2.2: Invalid SQL: INSERT INTO userfield (userid) VALUES (255); MySQL Error : Duplicate entry '255' for key 'PRIMARY' Error Number : 1062

--------------- Added 14 Feb 2015 at 20:12 ---------------

Ok, I think i found the issue though I am not sue how to fix it just yet.

I see in his user list he only has 126 users now but the database is at 254. I'm not sure if there were some that were imported twice or something like that.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.


Last edited by RichieBoy67; 15 Feb 2015 at 01:12.
Reply With Quote
  #18  
Old 15 Feb 2015, 01:14
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Aug 2009
Real name: Chris
Ok in the user table, in the operations tab set the auto_increment to 260, and see what happens.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #19  
Old 15 Feb 2015, 01:16
bridge2heyday's Avatar
bridge2heyday bridge2heyday is offline
 
Join Date: Aug 2014
Set the auto_increment for userfield the same as user table ..
__________________
Premium Vbulletin Modifications
Reply With Quote
  #20  
Old 15 Feb 2015, 01:19
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Aug 2009
Real name: Chris
There is no auto_increment value on the userfield table.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #21  
Old 15 Feb 2015, 01:19
bridge2heyday's Avatar
bridge2heyday bridge2heyday is offline
 
Join Date: Aug 2014
Sorry , userfield doesn't have AUTO_INCREMENT , I guess you deleted some records from user table and didn't delete them from userfield .. check the records there
__________________
Premium Vbulletin Modifications
Reply With Quote
  #22  
Old 15 Feb 2015, 01:20
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Ok guys, getting a little confused with this.

I deleted my test users so right now the latest user is 251. What should I set the auto increment to?
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #23  
Old 15 Feb 2015, 01:20
bridge2heyday's Avatar
bridge2heyday bridge2heyday is offline
 
Join Date: Aug 2014
Originally Posted by ozzy47 View Post
There is no auto_increment value on the userfield table.
Yes , got it late
__________________
Premium Vbulletin Modifications
Reply With Quote
  #24  
Old 15 Feb 2015, 01:20
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Originally Posted by bridge2heyday View Post
Sorry , userfield doesn't have AUTO_INCREMENT , I guess you deleted some records from user table and didn't delete them from userfield .. check the records there
I did not delete any user records directly from the database.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #25  
Old 15 Feb 2015, 01:22
bridge2heyday's Avatar
bridge2heyday bridge2heyday is offline
 
Join Date: Aug 2014
Originally Posted by RichieBoy67 View Post
Ok guys, getting a little confused with this.

I deleted my test users so right now the latest user is 251. What should I set the auto increment to?
your problem is with userfield table .. what is the last userid there .. is there records in userfield table that doen't exist or user table ?
__________________
Premium Vbulletin Modifications
Reply With Quote
  #26  
Old 15 Feb 2015, 01:22
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Aug 2009
Real name: Chris
Originally Posted by RichieBoy67 View Post
Ok guys, getting a little confused with this.

I deleted my test users so right now the latest user is 251. What should I set the auto increment to?
What is the last userid in the userfield table?

--------------- Added 15 Feb 2015 at 01:22 ---------------

Ok, to many cooks, I am outta here.
__________________
You can get access to my 180 mods for vB 3.6 - 4.x at The Admin Zone as well as the professional support you are used to. New vBulletin Spider Definitions, vBulletin Spiders List Hits 1000 Spiders! ​ OzzModz down. Site has had a data breach, checking how the intrusion happened. Change your PW if you use the same one on my site and others.
Reply With Quote
  #27  
Old 15 Feb 2015, 01:22
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Interesting, userfield goes up to 367

--------------- Added 15 Feb 2015 at 01:23 ---------------

Originally Posted by ozzy47 View Post
What is the last userid in the userfield table?

--------------- Added 14 Feb 2015 at 20:22 ---------------

Ok, to many cooks, I am outta here.
Thanks so much for the help chef.

--------------- Added 15 Feb 2015 at 01:25 ---------------

So I take it i just delete those userfield entries?
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #28  
Old 15 Feb 2015, 01:32
bridge2heyday's Avatar
bridge2heyday bridge2heyday is offline
 
Join Date: Aug 2014
Delete them or set AUTO_INCREMENT for user table greater than the last id in userfield table .. and you should check for the reason of this issue .
__________________
Premium Vbulletin Modifications
Reply With Quote
  #29  
Old 15 Feb 2015, 01:35
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Ok, that worked.

Thanks guys.

I am still confused how it happened but something went wrong with the Impex import I believe. I initially imported the site months ago to rebuilt the entire site and I just recently reimported the data by running the delete option to delete the initial import. I guess it did not delete so well.

I am not sure why I was so focused on the user table and did not even think to look at the userfield table. That is what you guys are here for I guess. lol

Thank you so much!
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:41.

Layout Options | Width: Wide Color: