Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Dec 2009, 17:00
ikorolis's Avatar
ikorolis ikorolis is offline
 
Join Date: Sep 2006
Real name: Ilias
RSS feed problem

Hey i am try to take RSS Feed for friendly site using CinVin vB Forum Feed Listing and my site after cron job (RSS Poster) give me this error "Unable to open URL or no data returned" any solution?
Reply With Quote
  #2  
Old 08 Dec 2009, 17:42
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Questions regarding modifications need to be asked in the modification thread. That is where the support for modifications is - not out here in the main forums.

And, if you are having problems with a feed, usually it is best to post the feed so others can test it out too.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 08 Dec 2009, 18:48
ikorolis's Avatar
ikorolis ikorolis is offline
 
Join Date: Sep 2006
Real name: Ilias
not understand me

i am not using any add on of RSS just only standart RSS of VB

take RSS feed for frendly site and post it my site (forum section)

http://www.theinternetworld.org/foru...play.php?f=155

RSS Poster Robot give me this error message

the friendly site using Add on of RSS not me.

take this RSS feed http://www.bytheway.gr/portal2/forum...p?forumids=145 and try to post it my site with RSS Feed of VB

no works give me this error "Unable to open URL or no data returned"
Reply With Quote
  #4  
Old 08 Dec 2009, 19:47
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
I cannot get it to work in the RSS Feed Manager either - perhaps is has something to do with the characters used? You may want to report it as a bug.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 08 Dec 2009, 21:56
ikorolis's Avatar
ikorolis ikorolis is offline
 
Join Date: Sep 2006
Real name: Ilias
i dont understand you very well my english is sucks i am from greece.

maybe the encoding of sites to tell you is the problem cannot working and see

this sites using GREEK ISO or UTF-8 Encoding.
Reply With Quote
  #6  
Old 08 Dec 2009, 22:16
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
I am suggesting that this is a bug due to the encoding. You should enter it in the Bug Tracker.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 08 Dec 2009, 22:41
ikorolis's Avatar
ikorolis ikorolis is offline
 
Join Date: Sep 2006
Real name: Ilias
i think...

one site have problem

other 50 its ok the RSS.
Reply With Quote
  #8  
Old 08 Dec 2009, 22:47
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
I do not know what the issue is. It doesn't work for me on my test site either.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:49.

Layout Options | Width: Wide Color: