Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 30 Apr 2008, 23:23
ikorolis's Avatar
ikorolis ikorolis is offline
 
Join Date: Sep 2006
Real name: Ilias
Problem with NavBar at my Forum

Today i installed vBulletin 3.7.0 Final and i have a problem with my navbar. Every Quick Links or Search the link goes to and it doesnt load anything. Is there any way to fix it??? Thnx in advance!!!

Last edited by ikorolis; 05 Aug 2012 at 13:38.
Reply With Quote
  #2  
Old 01 May 2008, 08:42
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
Make sure the Javascript files have been uploaded. Also try clearing your browser cache.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
End-User Options Navbar Forumjump- Adds a DHTML "Forum Jump" menu to your Navbar Analogpoint vBulletin 3.6 Add-ons 207 06 Feb 2015 06:45



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:45.

Layout Options | Width: Wide Color: