Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #16  
Old 02 Oct 2008, 20:53
-=Leb=-'s Avatar
-=Leb=- -=Leb=- is offline
 
Join Date: Jan 2008
I'm having same problems guys . All the ips i checked came from russia, latvia, netherland, panama, japan, and couple from germany.

I have strong feeling they are just stupid kids who are spamming our forums .
The Human Verification Options are turned on but they are still registering and confiming their email addresses.

Anyway, i turned off the registration option and made the forum private for guests. Now the only registered members can access the website which mean it sucks for the new customers.

I hope the VB managers and administrators can give us some advices on this.

Thank you for reading my post
__________________
For You Who Like To Play CounterStrike Source, Check Our Website At:
FireWaLL Website
Reply With Quote
  #17  
Old 02 Oct 2008, 21:10
iogames's Avatar
iogames iogames is offline
 
Join Date: Jan 2007
Real name: Josh Arcadia
Well it's nice to witness this digital era's phenomenon, but I mean, how do they decided to attack at once and so many of us? what's the purpose, because I don't think ppl fell for it anymore... and to such knowledge I don't see economic retribution...
__________________
. █│║▌│█│║▌║│█║▌│║║█║
Reply With Quote
  #18  
Old 03 Oct 2008, 14:31
ATVTorture ATVTorture is offline
 
Join Date: Sep 2008
We're getting a couple a day as well starting a few days ago. A couple came from the same ip leading back to something.broadband.ru so I just blocked their ip range. Now this morning I've gotten one from Burma and one from somewhere else. I hate to keep banning ip ranges as there COULD BE a legit person wanting to join that has the same provider but what else can we do?

Thanks!
Buster
Reply With Quote
  #19  
Old 03 Oct 2008, 15:25
aaphox aaphox is offline
 
Join Date: Oct 2006
Ive been getting about 50 bots a day... spamming porn, viagra, medicine, god knows what else =[
Reply With Quote
  #20  
Old 03 Oct 2008, 15:32
ATVTorture ATVTorture is offline
 
Join Date: Sep 2008
Well ours are currently registering but not doing the email verification. Hopefully if nothing else it continues that way. It just makes for having to do unnecessary cleanup.

It sux.
Reply With Quote
  #21  
Old 03 Oct 2008, 16:52
user_not_found user_not_found is offline
 
Join Date: Sep 2007
Me I deleted around 15 accounts in 2 day I never had too many spam before very curious.
Also captcha and email verification is enabled only for email verification I had 10 users... who tried and never confirmed their email
Reply With Quote
  #22  
Old 03 Oct 2008, 17:09
v12kid's Avatar
v12kid v12kid is offline
 
Join Date: Feb 2006
Real name: Matt
just deleted 50 accounts from this morning, had to turn on recaptcha and turned on moderate new members in hopes to slowing them down. I did some random ip checks and they all turn to the former soviet republic.
__________________
AT&T Users Forums
See anything you think could be better? Suggest a mod or plugin for it? PM me!
Reply With Quote
  #23  
Old 03 Oct 2008, 18:31
puertoblack2003's Avatar
puertoblack2003 puertoblack2003 is offline
 
Join Date: Aug 2005
I'm curious is this a random thing that occurs? or the site contents that attracts them.?
__________________
Android Custom Creations
Reply With Quote
  #24  
Old 03 Oct 2008, 18:51
fatal1980 fatal1980 is offline
 
Join Date: Jul 2006
The captcha for most forum software has been cracked and no human intervention is required.

http://www.seopedia.org/spam/blackha...ming-software/
__________________
http://www.webhacks.co Wordpress, Forums and Server Tips/Tricks and Hacks
Reply With Quote
  #25  
Old 03 Oct 2008, 19:06
noppid noppid is offline
 
Join Date: Mar 2003
Anyone can install Stop the Registration Bots and make this problem go away.

Speaking of going away, I'll be gone all weekend and never worry about spam once. Have a great day!
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #26  
Old 03 Oct 2008, 20:14
AtoZ AtoZ is offline
 
Join Date: Jul 2002
I've had to delete/ban at least 100 accounts since Oct. 1. I discovered the ones I deleted came back with the same username and/or email address so I've had to switch to banning them. Most of them are using gmail and they are confirming their accounts (as it's required). I've never had a problem like this in the 7+ years of forum administration.

What I've found extremely helpful is the Check4Spam mod. It is set up to block links in a more sophisticated way than any other mods I've used. There is also a keyword filter that will send posts to moderation if they are triggered. It works beautifully. Only a couple of posts have gotten through and they didn't have any links or obscene/pharmacy keywords in them.

One thing I don't have is the Q&A... I think I'm going to try adding that to see if it cuts down on registrations getting through. It's time consuming enough to have to go through and ban the accounts. They are posting their links in one of the user profile fields so I feel like I need to get rid of them even if they aren't able to post anything.

--------------- Added 03 Oct 2008 at 20:17 ---------------

Originally Posted by noppid View Post
Anyone can install Stop the Registration Bots and make this problem go away.

Speaking of going away, I'll be gone all weekend and never worry about spam once. Have a great day!
Thanks for the tip! I'm hoping there is something similar for 3.6 because I haven't upgraded yet.

Last edited by AtoZ; 03 Oct 2008 at 20:17. Reason: Auto-Merged DoublePost
Reply With Quote
  #27  
Old 03 Oct 2008, 20:21
okhissabigfish's Avatar
okhissabigfish okhissabigfish is offline
 
Join Date: May 2008
spam attack

killing me here too...one every 7 minutes... any help anywhere?
__________________
http://www.203kforum.com FHA 203K Consultant
Reply With Quote
  #28  
Old 03 Oct 2008, 20:23
noppid noppid is offline
 
Join Date: Mar 2003
Thanks for the tip! I'm hoping there is something similar for 3.6 because I haven't upgraded yet.
I use it on 3.6.11 PL1. It should work fine.

I updated the mod description to reflect this.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #29  
Old 03 Oct 2008, 20:24
AtoZ AtoZ is offline
 
Join Date: Jul 2002
Originally Posted by okhissabigfish View Post
killing me here too...one every 7 minutes... any help anywhere?
Did you read the whole thread? The 2 posts right before yours recommend two good mods to help alleviate this problem. (Check4Spam and Stop the Spam Bots)

--------------- Added 03 Oct 2008 at 21:29 ---------------

Originally Posted by noppid View Post
I use it on 3.6.11 PL1. It should work fine.

I updated the mod description to reflect this.
Thanks for that! I am installing it now. I am always thankful that others have come up with these solutions before I have to worry about them.

I had installed isBot in the mean time and while it has blocked some, others have gotten through. It looks like it will be easy to circumvent.

Last edited by AtoZ; 03 Oct 2008 at 21:29. Reason: Auto-Merged DoublePost
Reply With Quote
  #30  
Old 03 Oct 2008, 23:14
alpine spirit alpine spirit is offline
 
Join Date: Oct 2006
Here is what I did on my board... from Vb.org I think it was

How to add an extra registration question to frustrate human-assisted bot registration?

AdminCP -> User Profile Fields -> Add New User Profile Field

Profile Field Type: Single-Line Text Field

Use the following information when creating the Profile Field:
Title: Can you spell?
(Note: Adjust the title to the question you want to ask)
Description: Enter the first character of the word "Monkey"
(Note: Adjust the question. Don't use this example as it would be quickly picked up by bot registrations)
Default Value: B
(Note: anything but a valid answer)
Field Required: Yes at registration
Field Editable by User: Only at registration
Private Field: Yes
Field Searchable on Members List: No
Show on Members List: No
Regular Expression: ^[mM]$
(Note: this expression would only allow a 'm' or 'M' as valid answers, adjust to your needs)

This is not a fool proof solution, but will probably limit the number of semi-automated registrations.

FYI.. It killed the bots (50 a day), its been almost 36 hours and no spammer registrations, 3 legit registrations.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:41.

Layout Options | Width: Wide Color: