Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
[AJAX] MARCO1 Image Resizer With HighSlide! Details »
[AJAX] MARCO1 Image Resizer With HighSlide!
Mod Version: 3.00, by MARCO1 (Coder) MARCO1 is offline
Developer Last Online: Jul 2019 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (34 votes - 4.65 average) Installs: 406
Released: 26 Feb 2010 Last Update: Never Downloads: 2860
Not Supported Uses Plugins Auto-Template Additional Files  

MARCO1 Image Resizer
With

HighSilde


Please Note that : I'm keeping update my products and codes without any money simply support me in vb.org to continue this work

Features :
  • Compatible with vBulletin 4.x.x
  • Compatible With Blogs.
  • Compatible With Forums.
  • Highslide Powered Image Resize.
  • AJAX Great effects on image Resizer.
  • Control on Height and Width.
  • Worked with CSS Files
Installations :
Extract the package the import .xml product then upload the "highslide" folder to your forum directory.

Translation :
You didn't have any permission to edit or tranlsate this Mod without contact me First via PM.
Languages List :
lms Spanish Translation

Arabic Users :
Don't translate this Mod, I have already translated it to Arabic
Are you see it, try it ? If you like it please
Mark As Installed - Nominate to MOTM

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Screenshots

Click image for larger version

Name:	1.jpg
Views:	3966
Size:	37.0 KB
ID:	113141   Click image for larger version

Name:	2.jpg
Views:	3899
Size:	47.1 KB
ID:	113142   Click image for larger version

Name:	3.jpg
Views:	1650
Size:	45.1 KB
ID:	113143   Click image for larger version

Name:	4.jpg
Views:	1516
Size:	46.6 KB
ID:	113144  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Show Thread Enhancements [New Version]MARCO1 Image Resizer - Using Java Script - Working with CSS Files MARCO1 vBulletin 4.x Add-ons 196 09 Apr 2016 12:06
Add-On Releases The Image Resizer. Powered with Lytebox / Highslide / Lightview / and many more! TCattitude vBulletin 3.7 Add-ons 725 10 Oct 2013 06:30

  #196  
Old 14 Jun 2012, 12:31
Vick98 Vick98 is offline
 
Join Date: Nov 2010
Is there another mod like this that is updated for 4.2?
Reply With Quote
  #197  
Old 21 Jun 2012, 01:21
acast acast is offline
 
Join Date: Aug 2008
Originally Posted by Syxguns View Post
Read post 195 for a fix. You need to upgrade the hack, but still all problems are not solved. MARCO1 didn't update any longer, but with a little work of your own you can have it to your liking. Until I did some work the mod would not function properly. I still don't have buttons but it enlarge without opening a new page.
I read it, and i have firebug installed, but i dont know how i will know which file is missed. ? My problem is that, when i have a thumb and i click in the image, it opens like the other images in the Marco1 plugin frame, but i cant open the real link of the thumb.

With firebug i see this:

<li class="highslide-full-expand">
<a class=" disabled" title="Expand to actual size (f)" href="#">
<span>1:1</span>
</a>

Perhaps is because it is disabled in that line?

Thank you for your help.
Reply With Quote
  #198  
Old 21 Jun 2012, 02:20
Syxguns's Avatar
Syxguns Syxguns is offline
 
Join Date: Jul 2011
Originally Posted by acast View Post
I read it, and i have firebug installed, but i dont know how i will know which file is missed. ? My problem is that, when i have a thumb and i click in the image, it opens like the other images in the Marco1 plugin frame, but i cant open the real link of the thumb.

With firebug i see this:

<li class="highslide-full-expand">
<a class=" disabled" title="Expand to actual size (f)" href="#">
<span>1:1</span>
</a>

Perhaps is because it is disabled in that line?

Thank you for your help.
PM me your site link unless you want to drop it here. Give me the exact link to a picture so I can check it with Firebug. I think you may be missing a .js folder, and that may fix the problem. I will not know until I have a closer look.
Reply With Quote
  #199  
Old 29 Jul 2012, 20:02
JetLee JetLee is offline
 
Join Date: Mar 2012
Real name: Lee
So is this working for 4.2 PL2, or no?

-Edit-
Does not appear to be working in 4.2 PL2. It doesn't resize the images at all.

Last edited by JetLee; 29 Jul 2012 at 20:23.
Reply With Quote
  #200  
Old 04 Aug 2012, 05:58
drchinh's Avatar
drchinh drchinh is offline
 
Join Date: Feb 2012
Originally Posted by JetLee View Post
So is this working for 4.2 PL2, or no?

-Edit-
Does not appear to be working in 4.2 PL2. It doesn't resize the images at all.
I met the same problems, it didn't work on vBB 4.2. Please help me, everybody!
__________________
You will not see if you don't look...!
ASSOCIATION OF EMERGENCY AND CRITICAL CARE RESIDENTS
Reply With Quote
  #201  
Old 04 Aug 2012, 21:15
Syxguns's Avatar
Syxguns Syxguns is offline
 
Join Date: Jul 2011
I ran into this problem with vB 4.2 PL2. I learned that there is a Lightbox feature added to vB now.

You will find it under AdminCP >> Settings > Options > Message Attachment Options.

After you change the settings you my need to go to Maintenance and update thumbnails.
Reply With Quote
  #202  
Old 25 Dec 2012, 11:03
der_chris der_chris is offline
 
Join Date: Jun 2008
dont works in 4.2...
Reply With Quote
  #203  
Old 16 Jan 2013, 02:15
JetLee JetLee is offline
 
Join Date: Mar 2012
Real name: Lee
Is the Dev still supporting this?
__________________
Buell Riders Online - Facebook
Reply With Quote
  #204  
Old 01 Feb 2013, 16:09
tareqbd tareqbd is offline
 
Join Date: May 2011
Originally Posted by der_chris View Post
dont works in 4.2...
Works fine on vb 4.2

@Marco
Dude, is it possible to make it forum based. I want to switch it off for certain forums only.
Reply With Quote
  #205  
Old 02 Feb 2013, 14:21
Mikhael_ Mikhael_ is offline
 
Join Date: Jan 2012
Just installed on 4.2. It works well but I have a problem to see the bar with a text.

some image is not expanded but maybe a my problem.. I will use and test for some days.

EDIT:

I saw that the image not expand always.. often is in "loading..". About the bar I understood that with con IE and Firefox is ok instead con Chrome I don't see the text.

Any idea for solve these problems?

EDIT2:

Uninstalled .. I found a better mod .. however great work Marco

Bye!

Last edited by Mikhael_; 02 Feb 2013 at 14:54.
Reply With Quote
  #206  
Old 11 Feb 2013, 05:20
santor santor is offline
 
Join Date: Jan 2013
becareful do not install to 4.2 gives error and null vb problems !
Reply With Quote
  #207  
Old 21 Apr 2013, 20:35
Aaristocat Aaristocat is offline
 
Join Date: Mar 2013
I have vBulletin 4.2.0 . I installed everything properly.. it doesnt give me any errors or problems..but it doesnt work

CAn u help me?
Reply With Quote
  #208  
Old 04 May 2013, 10:22
Max_69's Avatar
Max_69 Max_69 is offline
 
Join Date: Sep 2012
Real name: Max
I installed to 4.2.1, no problems, great work
Reply With Quote
  #209  
Old 30 Jun 2013, 19:01
Black Grouse Black Grouse is offline
 
Join Date: May 2013
installed on 4.2.1 no issues and works well, however is it possible to apply the mod to the shoutbox?? thanks
Reply With Quote
  #210  
Old 15 Jul 2013, 06:05
DavidExtreme DavidExtreme is offline
 
Join Date: Jul 2011
hello Marco...

This Mod can't work in my forum...i use VB 4.1.11. Can You Fix it for this version?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 05:17.

Layout Options | Width: Wide Color: