Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 Jul 2006, 11:50
draligus draligus is offline
 
Join Date: Jun 2006
Location: Izmir
Real name: Ali Gürtuna
flash banner

when I place the flash banner code underneath the FORUMHOME>$navbar, the search box is getting pushed down, please see it at the following URL : what am I supposed to do to fix this problem?
Attached Images
File Type: jpg flash-banner-error.jpg (26.6 KB, 16 views)

Last edited by draligus; 20 Jan 2007 at 18:01.
Reply With Quote
  #2  
Old 29 Jul 2006, 14:31
Guest210212002
Guest
 
You can try adding a z-index CSS tag to the dropdown:

http://www.w3schools.com/css/pr_pos_z-index.asp

That should push it to the forefront. I'm not 100% sure it'll work, but it's worth a shot.
Reply With Quote
  #3  
Old 29 Jul 2006, 16:11
draligus draligus is offline
 
Join Date: Jun 2006
Location: Izmir
Real name: Ali Gürtuna
thanks
i solved this problem with this link.
http://msdn.microsoft.com/workshop/s...fs/z-index.htm
Reply With Quote
  #4  
Old 30 Jul 2006, 15:06
Guest210212002
Guest
 
Glad to hear it worked out.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:57.

Layout Options | Width: Wide Color: