Register Members List Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools
  #31  
Old 19 Apr 2008, 05:35
v12kid's Avatar
v12kid v12kid is offline
 
Join Date: Feb 2006
Real name: Matt
hoooray! now Shazz gets to do my updates
__________________
AT&T Users Forums
See anything you think could be better? Suggest a mod or plugin for it? PM me!
  #32  
Old 19 Apr 2008, 07:22
RC.'s Avatar
RC. RC. is offline
 
Join Date: Mar 2008
great, good job..
  #33  
Old 19 Apr 2008, 08:01
GameWizard's Avatar
GameWizard GameWizard is offline
 
Join Date: Apr 2004
What else can be said besides 'about damn time'?
  #34  
Old 19 Apr 2008, 12:35
Jase2 Jase2 is offline
 
Join Date: Dec 2007
Yes, but I'd rather it be delayed longer, than to get instant bugs when it's released as 'stable'
  #36  
Old 19 Apr 2008, 14:18
King Kovifor's Avatar
King Kovifor King Kovifor is offline
 
Join Date: Nov 2004
Real name: Jeremy
Originally Posted by Jase2 View Post
Yes, but I'd rather it be delayed longer, than to get instant bugs when it's released as 'stable'
They are testing it on vB.com before it is released to the public.
__________________
Former vBulletin.org Staff Member

Do not request support through any other means except the forums.

Useful Post With Links on Learning How To Develop vBulletin Plugins

Latest Modification: Stop Forum Spam Integration
  #37  
Old 19 Apr 2008, 17:38
anoopsoares anoopsoares is offline
 
Join Date: Mar 2008
Just got one litle question.

Wich i think most here can reply me on. They say we recommend php 5.xxx and mysl 5.xx does that mean that vB 3.7 will still run on older version. I thought i read it somewhere but before i screw myself over i wanted to ask.

Btw reason i can't switch that fast is due to restrictions from other forumboards wich don't run that well on mysql 5.0 so yeah.

If no one has an idea about it then i will just have to test it out and let you people know how it ended ^^

Otherwise just gonna split up my webaccounts. Just to enijoy the new release
  #38  
Old 19 Apr 2008, 17:39
King Kovifor's Avatar
King Kovifor King Kovifor is offline
 
Join Date: Nov 2004
Real name: Jeremy
Originally Posted by anoopsoares View Post
Just got one litle question.

Wich i think most here can reply me on. They say we recommend php 5.xxx and mysl 5.xx does that mean that vB 3.7 will still run on older version. I thought i read it somewhere but before i screw myself over i wanted to ask.

Btw reason i can't switch that fast is due to restrictions from other forumboards wich don't run that well on msql 5.0 so yeah.

If no one has an idea about it then i will just have to test it out and let you people know how it ended ^^
Yes. The minimum requirements are still the same as 3.6!
__________________
Former vBulletin.org Staff Member

Do not request support through any other means except the forums.

Useful Post With Links on Learning How To Develop vBulletin Plugins

Latest Modification: Stop Forum Spam Integration
  #39  
Old 19 Apr 2008, 19:08
Almotmaiz.Net's Avatar
Almotmaiz.Net Almotmaiz.Net is offline
 
Join Date: Jan 2005
Real name: Alzaabi
I can't Wait !!!


WooooW !!
__________________
For who use's my products. (All of it), I always support latest version of vBulletin only. So, if you use my products you'll find a working version of it for your current version. but I CANT SUPPORT IT unless you are using the latest version of vBulletin.
  #40  
Old 19 Apr 2008, 20:32
Jase2 Jase2 is offline
 
Join Date: Dec 2007
Originally Posted by King Kovifor View Post
They are testing it on vB.com before it is released to the public.
Yes, I know. Leaving it over the weekend, to find any remaining trivia bugs.
  #41  
Old 20 Apr 2008, 00:02
Afterglow86 Afterglow86 is offline
 
Join Date: Dec 2007
That's great news. I, also cannot wait. =]
__________________
Bj Neuman.
LNG Community.
  #42  
Old 20 Apr 2008, 12:50
nectons nectons is offline
 
Join Date: Nov 2007
Real name: NEKTARIOS ZOGKOS
Great! I hope it is easy to upgrade! Thanks guys at vb you are doing great work!
  #43  
Old 20 Apr 2008, 13:10
soulplayer soulplayer is offline
 
Join Date: Mar 2004
Does this mean that Impex will be available? I want to clean my forum from the mods that are running now, and start with a fresh install.
  #44  
Old 20 Apr 2008, 13:22
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
A new ImpEx version will probably be released shortly after 3.7 goes gold.

PS This means that it will probably be released within a few days to a few weeks.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
  #45  
Old 20 Apr 2008, 15:00
Skyrider Skyrider is offline
 
Join Date: Feb 2006
Not wanting to be rude, but where's the update? The news was posted friday, and today (Sunday) the forums is still in version RC3.
Closed Thread



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:17.

Layout Options | Width: Wide Color: