Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 20 Jul 2015, 03:58
pityocamptes's Avatar
pityocamptes pityocamptes is offline
 
Join Date: May 2010
Any issues with downloading 4.2.3??

Just want to make sure none of my mods are going to crap out. Previous version I have is: 4.2.2 Patch Level 4. Also, it has been a while, what exactly do I download for the update? Thanks.
__________________
https://www.gunsgrubandgold.com

[SIGPIC][/SIGPIC]
Reply With Quote
  #2  
Old 20 Jul 2015, 06:48
Skyrider Skyrider is offline
 
Join Date: Feb 2006
I recently upgraded from 4.2.2 P4 to the latest 4.2.3, no mod/addon issues thus far. But it's always wise to make a backup of both files & database before upgrading. Just download the entire 4.2.3 (personally I prefer without the images) and upload and overwrite all files.

To download without the images, just select:
More Download Options (Access alternative versions of vBulletin, or additional languages if available)
And click on Download File -> Package no images.

But that's my thing as I use custom images. Run /install/ and you are good to go.
Reply With Quote
  #3  
Old 20 Jul 2015, 11:02
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Make sure you are using at least php 5.4.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #4  
Old 20 Jul 2015, 11:21
Skyrider Skyrider is offline
 
Join Date: Feb 2006
I totally forgot to mention that ^_^.
Reply With Quote
  #5  
Old 09 Aug 2015, 00:05
pityocamptes's Avatar
pityocamptes pityocamptes is offline
 
Join Date: May 2010
OK, looked on info and using php 5.3... so no upgrade?
__________________
https://www.gunsgrubandgold.com

[SIGPIC][/SIGPIC]
Reply With Quote
  #6  
Old 09 Aug 2015, 02:24
RichieBoy67's Avatar
RichieBoy67 RichieBoy67 is offline
 
Join Date: Apr 2004
Real name: Richie
Originally Posted by pityocamptes View Post
OK, looked on info and using php 5.3... so no upgrade?
The install for that version will not run on anything less then 5.4. tell your host to update php.
__________________

Let us take care of your forum, seo, seo reports, maintenance, what ever you need.

Reply With Quote
  #7  
Old 09 Aug 2015, 02:57
JmTech JmTech is offline
 
Join Date: Jul 2015
im using 4.2.3 now so far no issue with mods and add ons...
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:31.

Layout Options | Width: Wide Color: