Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 14 Mar 2017, 04:29
ashi ashi is offline
 
Join Date: Mar 2017
Users not receiving validation & password verification email

HI,

Can you please help me ....i setup my forum few days ago ...i am running VB 4.2.4 ...everything else is running smoothly except user email validation & password recovery emails ...users are not receiving emails ...i have tried everything ...ran diagnostic i received email with this msg ...
You are receiving this email because your email address was entered as an email test at Forums.

The first step of this email test script has been completed. However, a formatting test is still necessary:

A paragraph break.
A single line break.

Another paragraph break.
Another single line break.
Another single line break.

If the above lines look correct, you are finished. The email features on your server are setup correctly.
If this email is run together on one line, there is possibly a configuration error with your mail server. Please ensure it is configured correctly.


what is the issue ??? please help me

--------------- Added 14 Mar 2017 at 18:21 ---------------

Any Help Please ?????
Reply With Quote
  #2  
Old 14 Mar 2017, 18:44
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
First of all, dont bump threads after a few hours, people will respond if and when they can, being pushy will put people off.

There seems no obvious reason they would not work if the diagnostic e-mails are working.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:03.

Layout Options | Width: Wide Color: