Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 07 Oct 2018, 19:16
blade00 blade00 is offline
 
Join Date: Mar 2016
Pictures showing issue

Hello, could you please help me to understand why I can see the image in post just with Internet Explorer? If I use Chrome, Firefox or my smartphone, I can see one picture but I can't slide between pictures.
https://www.fiattipoclub.it/forum/or...2209#post12209

Thank you very much!
Reply With Quote
  #2  
Old 09 Oct 2018, 22:04
noypiscripter's Avatar
noypiscripter noypiscripter is offline
 
Join Date: Aug 2013
On my phone, I see all the thumbnails but not the large image versions.
__________________
Glenn Vergara, an ex-vB Developer, now a vB Mod Developer

GIPHY for vB5 | AutoLinker | Video Attachments Player | New Registered Users Module | Clear System Cache Cron | DragNDrop Upload | Topic AJAX AutoUpdate | Force Read Topic
Reply With Quote
  #3  
Old 13 Oct 2018, 13:38
blade00 blade00 is offline
 
Join Date: Mar 2016
me too, I just can see the images on Internet Explorer...
Reply With Quote
  #4  
Old 17 Oct 2018, 10:01
rekha rekha is offline
 
Join Date: Jan 2012
even i also having same problem
Reply With Quote
  #5  
Old 18 Oct 2018, 00:14
noypiscripter's Avatar
noypiscripter noypiscripter is offline
 
Join Date: Aug 2013
@rekha, your signature looks familiar.
__________________
Glenn Vergara, an ex-vB Developer, now a vB Mod Developer

GIPHY for vB5 | AutoLinker | Video Attachments Player | New Registered Users Module | Clear System Cache Cron | DragNDrop Upload | Topic AJAX AutoUpdate | Force Read Topic
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:10.

Layout Options | Width: Wide Color: