Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 Mar 2011, 09:23
L4m1n04s's Avatar
L4m1n04s L4m1n04s is offline
 
Join Date: Feb 2011
New install is increadibly slow.

Hello,

New to VBulletin, recently purchased the Vbulletin 4 CMS addition in full and set it up on our site, having previously use phpBB alot. Basically having get it all set up and installing a new style "SmoothRed" i noticed the site was increadibly slow, to the point it actually timesout loading the page. Now i don't know if there is a debug or anything to see if there is an error, or if this is a common thing with Vbulletin and it not being set up properly. but if anyone could help it be much apprecaited.

The url is www.stonecoldiron.com

Thanks
H

Last edited by L4m1n04s; 14 Mar 2011 at 22:03.
Reply With Quote
  #2  
Old 14 Mar 2011, 21:55
L4m1n04s's Avatar
L4m1n04s L4m1n04s is offline
 
Join Date: Feb 2011
Any suggestions at all? its slightly faster but still stupidly slow!
Reply With Quote
  #3  
Old 14 Mar 2011, 22:38
Mark.B Mark.B is offline
 
Join Date: Feb 2004
It's a little slow for me, but I have to say I've seen far worse.

generally whenever I see this problem it is mainly down to the hosts. Either insufficient resources, or a poorly-configured server. Assuming your installation is largely default (no major addons) then I'd have a chat to your hosts and point out the problem. vBulletin does need a fairly decent server if you want it to be *fast*. For a shared hosting plan your site is probably about the speed I'd expect...sadly.
Reply With Quote
  #4  
Old 16 Mar 2011, 23:02
L4m1n04s's Avatar
L4m1n04s L4m1n04s is offline
 
Join Date: Feb 2011
Originally Posted by Mark.B View Post
It's a little slow for me, but I have to say I've seen far worse.

generally whenever I see this problem it is mainly down to the hosts. Either insufficient resources, or a poorly-configured server. Assuming your installation is largely default (no major addons) then I'd have a chat to your hosts and point out the problem. vBulletin does need a fairly decent server if you want it to be *fast*. For a shared hosting plan your site is probably about the speed I'd expect...sadly.
It seems to largely depand on the time of the day, which i guess points evan more to the fact it the server. Using GoDaddy for the hosting.
Reply With Quote
  #5  
Old 17 Mar 2011, 05:42
Xtrigit's Avatar
Xtrigit Xtrigit is offline
 
Join Date: Jan 2010
oh man! That is very slow.
vBulletin is slow, but not that slow. lol

Check your server configuration. That will certainly affect your ranking on google.
If necessary, switch hosts.
__________________
Have been very sick...
Reply With Quote
  #6  
Old 17 Mar 2011, 06:11
Xencored Xencored is offline
 
Join Date: Sep 2008
Real name: Mike
www.stonecoldiron.com/ 34.87 KB 0.05 seconds
It's fine
Reply With Quote
  #7  
Old 19 Mar 2011, 09:36
L4m1n04s's Avatar
L4m1n04s L4m1n04s is offline
 
Join Date: Feb 2011
I Moved it to a different host and it working perfectly now. Much Much faster!
Reply With Quote
  #8  
Old 19 Mar 2011, 14:04
Special Pages Special Pages is offline
 
Join Date: Nov 2010
Real name: Edward J.
Yes. Sometimes it is the hosts problem and sometimes it is your Internet's problem.
Reply With Quote
  #9  
Old 19 Mar 2011, 14:33
Mark.B Mark.B is offline
 
Join Date: Feb 2004
Originally Posted by L4m1n04s View Post
Using GoDaddy for the hosting.
Ah well if you'd said that in the first place we could all have told you your problem much sooner. GoDaddy is totally unsuitable as a vBulletin host.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 04:31.

Layout Options | Width: Wide Color: