Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 05 Feb 2016, 18:26
MaximS970 MaximS970 is offline
 
Join Date: Oct 2013
ERROR 500 when attempting to delete post in group

Hi everyone, so I am running Vbulletin 4.2.3 for a gaming community. We utilize the Vbulletin groups groups function. How ever when the group owner, or anyone with administrative/ moderator permissions on the forums tries to delete anything in any of the groups, we get a '500' ERROR. I've browsed through the error log and googled quite a lot but so far I haven't been able to find anything which might cause the issue, I also couldn't find anyone else with the issue I am having.
I hope someone here might be able to assist me.

Your's sincerely.
Reply With Quote
  #2  
Old 05 Feb 2016, 19:40
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
What does the error log say?
Reply With Quote
  #3  
Old 06 Feb 2016, 00:56
HM666's Avatar
HM666 HM666 is offline
 
Join Date: Jan 2014
Real name: Len Kaiser
That is an Internal Server Error correct? Have you contacted your host to see if they made changes that may have made it not work?
Reply With Quote
  #4  
Old 12 Feb 2016, 16:15
MaximS970 MaximS970 is offline
 
Join Date: Oct 2013
Sorry for the late response.

@Squidsk, Error logs only showed an error related to the custom shoutbox plugin we use, I solved that issue already.

@HM666 We're planning to change hosts shortly if I recall correctly, hopefully in the next few days so I'll wait for that and respond on your reply and see if the issue is still showing up
Reply With Quote
  #5  
Old 13 Feb 2016, 00:42
HM666's Avatar
HM666 HM666 is offline
 
Join Date: Jan 2014
Real name: Len Kaiser
Originally Posted by MaximS970 View Post
Sorry for the late response.

@Squidsk, Error logs only showed an error related to the custom shoutbox plugin we use, I solved that issue already.

@HM666 We're planning to change hosts shortly if I recall correctly, hopefully in the next few days so I'll wait for that and respond on your reply and see if the issue is still showing up
Let us know if its resolved.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 06:50.

Layout Options | Width: Wide Color: