Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 21 Sep 2013, 10:22
DF031 DF031 is offline
 
Join Date: Nov 2012
Style error in server error logs

Hi all,

We have many errors like these (I did cross out some text) in our logs:

[Sat Sep 21 12:09:42 2013] [error] [client xx.xxx.xx.xxx] File does not exist: /home/xxx/domains/xxxx.comt/public_html/images/misc/blog/top-highlight.png, referer: http://www.xxxx.com/member.php/12345-Membername

When I visit the member page I see nothing unusual. Checking the source code does not show the text "top-highlight.png".

The blog features are disabled, we only use the forum feature of our VB package.

The style in use self made, but a child from the default VB style. In that default VB style the error problem does not occur.

Any suggestions ?
Reply With Quote
  #2  
Old 21 Sep 2013, 10:29
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Grab that image out of your files you downloaded from vBulletin, and upload it to the folder in question.
Reply With Quote
  #3  
Old 21 Sep 2013, 11:43
DF031 DF031 is offline
 
Join Date: Nov 2012
Thanks for the help Ozzy.

I just downloaded the latest 4.x package.

But the the file is not included.
Reply With Quote
  #4  
Old 21 Sep 2013, 12:37
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
hmmm, you can grab it from here.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #5  
Old 21 Sep 2013, 12:45
DF031 DF031 is offline
 
Join Date: Nov 2012
Thanks Ozzy.

Before I do that. What could be wrong that VB stopped including this image ?
Reply With Quote
  #6  
Old 21 Sep 2013, 19:08
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Maybe it is not used anymore in the newer versions, and they removed it. But the style is still calling for it.
Reply With Quote
  #7  
Old 21 Sep 2013, 19:33
DF031 DF031 is offline
 
Join Date: Nov 2012
Ah, ok. I posted the problem over at the COM site. Will keep you guys posted on what the VBteam has to say about it.
Reply With Quote
  #8  
Old 21 Sep 2013, 21:25
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
I am sure they will ask if it is a custom style or the default unmodified style, and if it is a custom style, to ask where you got the style from.
Reply With Quote
  #9  
Old 21 Sep 2013, 22:07
DF031 DF031 is offline
 
Join Date: Nov 2012
The Style came from the VB Style Generator.

At VB.com more people have reported similar errors.
Reply With Quote
  #10  
Old 21 Sep 2013, 22:11
ozzy47's Avatar
ozzy47 ozzy47 is offline
 
Join Date: Jul 2009
Real name: Chris
Ok cool, then maybe they will have the answer.
Reply With Quote
  #11  
Old 21 Sep 2013, 22:14
DF031 DF031 is offline
 
Join Date: Nov 2012
Related threads that mention the same file:

https://www.vbulletin.org/forum/showthread.php?t=265846

http://www.vbulletin.org/forum/showthread.php?p=2213374

http://www.vbulletin.com/forum/forum...tylevars-vb-x4

http://www.vbulletin.com/forum/forum...r-installation

http://www.vbulletin.com/forum/forum...e-for-download

Think the last link proofs it is an official VB file

--------------- Added 22 Sep 2013 at 11:07 ---------------

The image is used to create shodows in the user profile page. Found that out by creating and uploading a red image to the correct directory.

The VB is not interested in the bug. Probably too minor of an issue.

--------------- Added 22 Sep 2013 at 11:08 ---------------

The image is used to create shodows in the user profile page. Found that out by creating and uploading a red image to the correct directory.

The VB is not interested in the bug. Probably too minor of an issue.

--------------- Added 22 Sep 2013 at 11:08 ---------------

The image is used to create shodows in the user profile page. Found that out by creating and uploading a red image to the correct directory.

The VB is not interested in the bug. Probably too minor of an issue.

--------------- Added 22 Sep 2013 at 11:09 ---------------

The image is used to create shodows in the user profile page. Found that out by creating and uploading a red image to the correct directory.

The VB is not interested in the bug. Probably too minor of an issue.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 17:46.

Layout Options | Width: Wide Color: