Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Commbull (Community Bulletin) 5.1b Details »
Commbull (Community Bulletin) 5.1b
Mod Version: 5.1a, by grandeur_69 (Member) grandeur_69 is offline
Developer Last Online: Apr 2014 I like it Show Printable Version Email this Page

vB Version: 3.8.4 Rating: (29 votes - 4.90 average) Installs: 205
Released: 17 Dec 2009 Last Update: 04 Feb 2011 Downloads: 1581
Not Supported DB Changes Uses Plugins Template Edits Additional Files Re-usable Code Translations  

Community Bulletin:

This mod grabs all the latest information in your forum (posts, threads, events, birthdays, etc) and puts them into a newsletter to be sent to all your members that subscribe.

This mod has been around a long time and gone through many versions. It has been a paid version for a number of years with great success, but it's time to pass on the reigns.

[edit Feb 03, 2011]
Attempted fix for sending to users that are part of multiple user groups

[installation]
- upload some files
- upload the product.xml
- make 1 mod to the usercp options template
- FULL DETAILS in the README.txt

[note] many people ask why all the images, etc don't show up in the HTML version of what is in your forum. This is because most mail clients strip out the CSS and vbulletin is 99% CSS. I have created an HTML version that is nice and clean, but is forum independent. If you know what you are doing, you can edit this HTML file and build your own newsletter.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	commbull_edit.jpg
Views:	1936
Size:	27.2 KB
ID:	107643   Click image for larger version

Name:	commbull_email_html.jpg
Views:	2235
Size:	29.7 KB
ID:	107644   Click image for larger version

Name:	commbull_email_txt.jpg
Views:	1593
Size:	19.7 KB
ID:	107645   Click image for larger version

Name:	commbull_html.jpg
Views:	1386
Size:	24.0 KB
ID:	107646  

Click image for larger version

Name:	commbull_sending.jpg
Views:	1683
Size:	19.4 KB
ID:	107647   Click image for larger version

Name:	commbull_txt.jpg
Views:	1301
Size:	24.4 KB
ID:	107648   Click image for larger version

Name:	masthead_green_tab.gif
Views:	994
Size:	1.2 KB
ID:	107649   Click image for larger version

Name:	masthead_green_tab_selected.gif
Views:	926
Size:	767 Bytes
ID:	107650  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Commbull (Community Bulletin) grandeur_69 vBulletin 3.5 Add-ons 116 19 Aug 2012 14:59
CommBull (Community Bulletin) grandeur_69 vBulletin 3.0 Full Releases 449 24 Feb 2009 04:16

  #76  
Old 26 Jan 2010, 14:06
cnczone cnczone is offline
 
Join Date: Mar 2003
this version does not work, sends blank emails how can I go back to the last version that worked????
Reply With Quote
  #77  
Old 26 Jan 2010, 16:29
grandeur_69 grandeur_69 is offline
 
Join Date: Feb 2003
i'm guessing all versions will produce the same results, as there are 85 that have "click-installed" plus 200 that had paid for it prior to be released openly and no one has had this problem.
Reply With Quote
  #78  
Old 28 Jan 2010, 02:36
jeremyalyea jeremyalyea is offline
 
Join Date: Feb 2007
Are all of the images folders in the "html_newsletter_images.zip" folder supposed to be empty?
__________________
I know just enough to be dangerous.
Reply With Quote
  #79  
Old 28 Jan 2010, 10:16
Dabbi's Avatar
Dabbi Dabbi is offline
 
Join Date: Sep 2007
Originally Posted by jeremyalyea View Post
Are all of the images folders in the "html_newsletter_images.zip" folder supposed to be empty?
FWIW... not all are in the one I DLd. The "Commbull" one seems to have all the images that are needed for the newsletter. I don't know why the others are there if they're all empty but I'm not a developer so I just uploaded the whole kit-n-kaboodle as instructed.

I've now customized it a bit so it better reflects my board and am rather pleased with not only how it works and but now how it looks.

Last edited by Dabbi; 28 Jan 2010 at 10:23. Reason: Need more coffee.
Reply With Quote
  #80  
Old 28 Jan 2010, 15:58
grandeur_69 grandeur_69 is offline
 
Join Date: Feb 2003
Originally Posted by jeremyalyea View Post
Are all of the images folders in the "html_newsletter_images.zip" folder supposed to be empty?
hmm. that's interesting. when i look at the zip file, i only see images/commbull ... i never noticed all the other folders until i extracted it. i actually thought you were a bit crazy

i've fixed it to only have the relevant folders
Reply With Quote
  #81  
Old 31 Jan 2010, 07:43
cnczone cnczone is offline
 
Join Date: Mar 2003
Originally Posted by grandeur_69 View Post
i'm guessing all versions will produce the same results, as there are 85 that have "click-installed" plus 200 that had paid for it prior to be released openly and no one has had this problem.
The version before this one worked perfect, this version is sending blank emails, times out etc etc, the last version used cron and worked perfect for me. How can I get the last version?
Reply With Quote
  #82  
Old 31 Jan 2010, 14:32
jeremyalyea jeremyalyea is offline
 
Join Date: Feb 2007
Originally Posted by grandeur_69 View Post
hmm. that's interesting. when i look at the zip file, i only see images/commbull ... i never noticed all the other folders until i extracted it. i actually thought you were a bit crazy

i've fixed it to only have the relevant folders
Perfect. That fixed it. Thanks for your help and great mod. Can't wait to send my first newsletter.
__________________
I know just enough to be dangerous.
Reply With Quote
  #83  
Old 01 Feb 2010, 19:58
DEGE DEGE is offline
 
Join Date: Aug 2009
Real name: Edu
Did anybody try to include the Latest Albums in the Commbull emails?

Would appreciate any help.

DEGE
Reply With Quote
  #84  
Old 04 Feb 2010, 02:42
Dabbi's Avatar
Dabbi Dabbi is offline
 
Join Date: Sep 2007
DEGE, that would be wonderful if there's a way to do it.

I'd like to know if there's a way for admin to know who has unsubscribed or bounced back?
Reply With Quote
  #85  
Old 04 Feb 2010, 03:42
grandeur_69 grandeur_69 is offline
 
Join Date: Feb 2003
unsubscribed would be easy. i'm still looking for an easy way to handle bounce backs ... currently it's all server stuff.
Reply With Quote
  #86  
Old 04 Feb 2010, 15:02
LadyBeth's Avatar
LadyBeth LadyBeth is offline
 
Join Date: Jun 2003
Real name: Beth
It's working, however emails are not being sent in HTML form despite the users having it selected. Any suggestions?
__________________
LB~ queen of sandy painted toenails
Reply With Quote
  #87  
Old 04 Feb 2010, 16:00
grandeur_69 grandeur_69 is offline
 
Join Date: Feb 2003
is this a problem that people are telling you about or is this the form that you are receiving? The first place to look is in your email headers that are sent. Make sure that the headers are formed correctly. Do you have any other mods that may modify the email headers?
Reply With Quote
  #88  
Old 04 Feb 2010, 18:09
DEGE DEGE is offline
 
Join Date: Aug 2009
Real name: Edu
I've recently used Commbull for the first time. I had HTML emails sent to every email except for Gmail ones. At Gmail it appears as an HTML attachment, no name, no text. If you open the attachment it shows ok. Anyone with similar experiences?

Second problem was that it sent itself three or four times to each user... still don't know why...
Reply With Quote
  #89  
Old 04 Feb 2010, 19:29
abrecher abrecher is offline
 
Join Date: Jan 2004
I'd be willing to pay for someone to port this to VB4.
Reply With Quote
  #90  
Old 04 Feb 2010, 20:44
grandeur_69 grandeur_69 is offline
 
Join Date: Feb 2003
Originally Posted by DEGE View Post
I've recently used Commbull for the first time. I had HTML emails sent to every email except for Gmail ones. At Gmail it appears as an HTML attachment, no name, no text. If you open the attachment it shows ok. Anyone with similar experiences?

Second problem was that it sent itself three or four times to each user... still don't know why...
the no name attachment problem was fixed in the last update.

not sure why you would be getting it multiple times to users as it is sending to unique only. I did have a problem with the auto-send to next page. If it's too low, it will submit a blank form and start from the beginning.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:15.

Layout Options | Width: Wide Color: