Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
AME'fy - Videos on your profile pages Details »
AME'fy - Videos on your profile pages
Mod Version: 1.0.4, by The Geek (Coder) The Geek is offline
Developer Last Online: Jan 2019 I like it Show Printable Version Email this Page

vB Version: 4.0.0 Rating: (19 votes - 4.95 average) Installs: 167
Released: 01 Jan 2010 Last Update: 13 Apr 2010 Downloads: 1155
Not Supported DB Changes Uses Plugins Template Edits Additional Files  

This add on for AME3 will allow you to spruce the hell out of your member profiles by telling AME3 to parse your members custom profile fields for videos.
  • You can place videos in 6 different positions in the sidebar
  • You can place videos in tabs
  • You can have more than one video in spot
  • You can randomly select a video to show (by assigning a couple profile fields to a position and choosing the 'random' option)

Note that AMEFY parses pre-set custom profile fields. It requires at urls are stored in a custom profile field. AMEFY will not create the custom field(s) for you. I recommend using a textbox and setting the field to private so it doesnt display the text when people view their profile.

Install: The same as AME really. Upload the contents to forums and import the includes/xml/product-amefy.xml

See first post for configuration examples

Change log

Version 1.0.1 - released Jan 2, 2010
  • Rewrote most of the code to tighten it up. Much swifter now
  • Created cached of usable fieldids
  • Made it so users werent presented with [video] tags. Looks much nicer now.
  • Cleaned up template
Version 1.0.2 - released Jan 17, 2010
  • Fixed bug that caused error if you hadn't configured system first.
Version 1.0.4 - released Apr 13, 2010
  • Updated profile tab locations so videos would show in tabs again.
  • Updated system to NOT show a block if no video is entered.
nJoy

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	amefy.jpg
Views:	3308
Size:	91.3 KB
ID:	108719  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Profile Enhancements Multiple Mini YouTube Videos In Profile 10+ Conner85 vBulletin 3.6 Add-ons 10 22 May 2008 22:06

  #91  
Old 13 Apr 2010, 20:48
CoZmicShReddeR's Avatar
CoZmicShReddeR CoZmicShReddeR is offline
 
Join Date: Oct 2006
Real name: Martin Weltchek
Version 1.0.4 The Image of the Video in profile view stopped working for me...
__________________
Reply With Quote
  #92  
Old 17 Apr 2010, 19:20
Pixelcarver Pixelcarver is offline
 
Join Date: Jan 2010
How did you get the Video tab up there? I can't get that to work? I read through every page and nothing seems to work. I just installed the newest one for the first time. and I can't get that Video tab to show up. Any suggestions?
Reply With Quote
  #93  
Old 22 Apr 2010, 20:58
josh2007 josh2007 is offline
 
Join Date: Mar 2009
This is not working on Vbulletin 4.0.3 or at least not on my site. Link in sigi
Reply With Quote
  #94  
Old 23 Apr 2010, 05:03
kylek kylek is offline
 
Join Date: Oct 2003
Real name: Kyle
Works great on 4.0.3 and 1.0.4. Only problem is on the video tab I have two links showing on the page for items that also use the tabs - awards and gallery. But other than that it works great..
__________________
Reply With Quote
  #95  
Old 23 Apr 2010, 07:49
josh2007 josh2007 is offline
 
Join Date: Mar 2009
I think my problem has to do with AME3 not working on 4.0.3
Reply With Quote
  #96  
Old 26 Apr 2010, 01:12
Jabong82 Jabong82 is offline
 
Join Date: Feb 2010
Originally Posted by josh2007 View Post
I think my problem has to do with AME3 not working on 4.0.3
Yes this isn't working for me as well in 4.0.3
Reply With Quote
  #97  
Old 26 Apr 2010, 01:48
VonDoom's Avatar
VonDoom VonDoom is offline
 
Join Date: Dec 2008
Confirmed Broke on 2 of my different vB4.0.3 forums.
__________________
Reply With Quote
  #98  
Old 26 Apr 2010, 04:52
Jabong82 Jabong82 is offline
 
Join Date: Feb 2010
Originally Posted by VonDoom View Post
Confirmed Broke on 2 of my different vB4.0.3 forums.
This is the fix that worked for me. From the AM3 thread:

Originally Posted by The Geek View Post
I have applied for a new hook to be added to take care of the issue in 4.0.3 so hopefully this will only be "broken" for this iteration. If you want to fix, you will need to apply the following file edit:

Note: THIS IS FOR VERSION 4.0.3.

Edit includes/functions_video.php and change:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

to


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
Reply With Quote
  #99  
Old 30 May 2010, 18:51
Alphaforums.com Alphaforums.com is offline
 
Join Date: May 2010
Real name: Alpha Admin
Cool

Originally Posted by josh2007 View Post
I think my problem has to do with AME3 not working on 4.0.3
http://www.vbulletin.org/forum/showp...&postcount=608

Check this out dude. I think I'm reeeally starting to like The Geek

EDIT: Oops, didn't check the above post. It works guys.
Reply With Quote
  #100  
Old 13 Jun 2010, 23:34
CrosseyedGamer's Avatar
CrosseyedGamer CrosseyedGamer is offline
 
Join Date: Aug 2009
Real name: Rick
I must be an idiot,, I do not see a includes/functions file ???
__________________
___________________________
Social Network for Gamers
www.CrossEyedGamer.com
Reply With Quote
  #101  
Old 23 Jun 2010, 14:24
saqib_jutt's Avatar
saqib_jutt saqib_jutt is offline
 
Join Date: Oct 2006
Question

Originally Posted by Pixelcarver View Post
How did you get the Video tab up there? I can't get that to work? I read through every page and nothing seems to work. I just installed the newest one for the first time. and I can't get that Video tab to show up. Any suggestions?
I am having a same problem here. its not showing video tab ???
and also when i import this hack it doest show that its 1.0.4 it say 1.0.3.

see attachment please i need help , how to get video tab ??
Attached Images
File Type: jpg Untitled.jpg (110.2 KB, 23 views)
Reply With Quote
  #102  
Old 05 Aug 2010, 13:58
RobbieZ RobbieZ is offline
 
Join Date: Jul 2008
Originally Posted by saqib_jutt View Post
I am having a same problem here. its not showing video tab ???
and also when i import this hack it doest show that its 1.0.4 it say 1.0.3.

see attachment please i need help , how to get video tab ??
ACP > AME CP > AMEFY > [edit your profile field] > Look at the bottom : Location (Last Tab or First Tab)
Reply With Quote
  #103  
Old 10 Oct 2010, 16:47
GONUMBER6's Avatar
GONUMBER6 GONUMBER6 is offline
 
Join Date: Jan 2010
Real name: Lisa
This does not work for vb 4.06 does it? I installed, made the changes to the function_video php file, and it is still not working. Too bad.
Reply With Quote
  #104  
Old 17 Oct 2010, 23:36
sonixax sonixax is offline
 
Join Date: Oct 2010
nice , Thank u
Reply With Quote
  #105  
Old 28 Oct 2010, 15:32
yahooooh yahooooh is offline
 
Join Date: Dec 2009
does it work for vb4.0.8?
__________________
بيع شراء
الوطنية
اخبار عصام مطير البلوي
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 09:13.

Layout Options | Width: Wide Color: