Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 06 Aug 2006, 00:34
jarod1981's Avatar
jarod1981 jarod1981 is offline
 
Join Date: Nov 2005
Question Insert Images In Sub-Forums

Hi guys

I want insert in all my sub-forums an image before each forums...

I must modify "forumhome_subforumbit_post", right?

I try some time to editing but it's don't work...Can you help me please?

Forumhome_subforumbit_post
:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Example


Very thanks..guys
Reply With Quote
  #2  
Old 06 Aug 2006, 02:23
Buraq's Avatar
Buraq Buraq is offline
 
Join Date: Nov 2004
I actually just played around with this yesterday on my forum. What you want to do is the following...

You must apply these changes to forumhome_forumbit_level2_post. forumhome_subforumbit_post is when you set the forum to display the subforums of a forum (like the small text under "Premium Modifications" on vb.org).


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Basically add the green code into the proper template.

You will need to include conditionals on $forum[forumid] if you want to assign forum-specific images.

Last edited by Buraq; 06 Aug 2006 at 02:39.
Reply With Quote
  #3  
Old 09 Aug 2006, 17:26
jarod1981's Avatar
jarod1981 jarod1981 is offline
 
Join Date: Nov 2005
Hi Buraq

I have follow your instructions but the images are insert in Forumhome and don't in Sub-Forums....


I want insert a different images for each section in my Sub-Forums, don't in Forumhome!

I want isert image here : Link

Which template I must modify? And what code Can I Use, please?

Very thanks

Last edited by jarod1981; 09 Aug 2006 at 17:30.
Reply With Quote
  #4  
Old 09 Aug 2006, 23:34
upsetter upsetter is offline
 
Join Date: Aug 2006
Real name: Alex
will this work for 3.6.0?...
Reply With Quote
  #5  
Old 11 Aug 2006, 06:06
Buraq's Avatar
Buraq Buraq is offline
 
Join Date: Nov 2004
My bad, I thought the forums you were trying to edit were on ForumHome (couldn't tell from the picture). I looked through the templates again and what you need to edit for ForumDisplay is forumhome_forumbit_level1_post...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

If you want the image to show on specific forums, you can do the following...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Where "X" is the forum ID you want.

OR If you want multiple forums to have different images (like you showed in your first post), you can include the following code instead...


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Here, you would replace your path with the directory where you save the images, and you would name the images X.gif, Y.gif, and Z.gif. X, Y, Z (etc) are the IDs of the forums you wish to give images, we placed a conditional at the top so that you dont get an empty div in Firefox or the missing image icon in IE when the image file doesn't exist (for a forum ID that you didn't make an image for).

hope that helped.

Originally Posted by upsetter
will this work for 3.6.0?...
I haven't installed 3.6.0 yet, but I don't see why not. It's a simple template edit.

Last edited by Buraq; 11 Aug 2006 at 06:31.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:40.

Layout Options | Width: Wide Color: