Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Hide Images from Guests Details »
Hide Images from Guests
Mod Version: 4.0, by ForumsMods (Coder) ForumsMods is offline
Developer Last Online: Jan 2016 I like it Show Printable Version Email this Page

vB Version: 4.x.x Rating: (7 votes - 4.71 average) Installs: 114
Released: 28 Dec 2010 Last Update: Never Downloads: 609
Not Supported Uses Plugins Code Changes Translations  

Hide Images from Guests

Description:
Allows you to show a message to guests instead of images in posts.

Installation:
  1. Import "product-hideimg_guests.xml" as a product, overwrite if it's already installed
Where to set option:
Settings-> Options-> Thread Display Options (showthread)-> Enable Hide Images from Guests

Languages:

- English

History:
28-12-10: v4.0 First Release

This hack is created for your use free of charge. No payment is requested. However, if you would like to donate money for the work I put in to this hack, a donation would show your appreciation.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	1.png
Views:	861
Size:	8.8 KB
ID:	124895   Click image for larger version

Name:	2.png
Views:	1263
Size:	15.3 KB
ID:	124896  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Show Thread Enhancements Hide Images from Guests ForumsMods vBulletin 3.8 Add-ons 20 27 Oct 2013 14:16

Comments
  #2  
Old 28 Dec 2010, 16:04
demonfatal demonfatal is offline
 
Join Date: Mar 2009
Installed & Rated!
Reply With Quote
  #3  
Old 28 Dec 2010, 17:57
AURFSCAN AURFSCAN is offline
 
Join Date: Jan 2008
good idea and works for linked images but needs a lil work

doesnt seem to want to play nice with MARCO1 hideall mod
and
doesnt work at all with Sevenskins Image resizer


tagged and thx


Reply With Quote
  #4  
Old 28 Dec 2010, 18:40
demonfatal demonfatal is offline
 
Join Date: Mar 2009
Strange, works fine for me with "SevenSkins Image Resizer 1.3" and "MARCO1 Hide links for visitors..."
Reply With Quote
  #5  
Old 17 Jan 2011, 13:42
OldSchoolDSL OldSchoolDSL is offline
 
Join Date: Oct 2010
Real name: Adam H.
Installed

4.1 PL2 (test site 4.1.1)
Reply With Quote
  #6  
Old 02 Feb 2011, 21:17
creative-friend creative-friend is offline
 
Join Date: Feb 2009
which images does it hide??

attachments?? attachments area alreaady disabled for guests

i want other images to hide from guests...
Reply With Quote
  #7  
Old 02 Feb 2011, 22:40
ForumsMods's Avatar
ForumsMods ForumsMods is offline
 
Join Date: Aug 2007
Real name: Adrian Sacchi
Originally Posted by creative-friend View Post
which images does it hide??

attachments?? attachments area alreaady disabled for guests

i want other images to hide from guests...
All images (non smilies) posted in messages are hided
__________________
Adrian Sacchi - Forums Mods
vBulletin Alpha/Beta Tester
vBulletin Bug Scrubber
Reply With Quote
  #8  
Old 03 Feb 2011, 05:33
AURFSCAN AURFSCAN is offline
 
Join Date: Jan 2008
doesnt seem to want to play nice with MARCO1 hideall mod
and
doesnt work at all with Sevenskins Image resizer


with a couple of phrase changes and a smack to the backside of my browsers head this works fine with both.

thx for the mod
Reply With Quote
  #9  
Old 06 Aug 2011, 11:13
archet1337's Avatar
archet1337 archet1337 is offline
 
Join Date: Sep 2009
Real name: Olav
Brilliant! Just what I was looking for. Thanks for sharing
__________________
Administrator @ RadioCtrl Forums - Your online R/C community.
Reply With Quote
  #10  
Old 06 Aug 2011, 12:37
etca etca is offline
 
Join Date: Feb 2011
installed on 4.1.5 n works on me
Reply With Quote
  #11  
Old 07 Dec 2011, 21:34
Khriz's Avatar
Khriz Khriz is offline
 
Join Date: Apr 2011
no work on 4.1.8 xD
Reply With Quote
  #12  
Old 23 May 2012, 09:24
JohnSG JohnSG is offline
 
Join Date: Mar 2012
Not working on 4.1.10 either
Reply With Quote
  #13  
Old 24 May 2012, 07:41
JohnSG JohnSG is offline
 
Join Date: Mar 2012
Got it to work....kinda, it works on some posts but not others, anyone else getting that, anyone know of any reason why it would be doing that. I had first thought it may be the difference between url link and attached image, but no its totally random.
Reply With Quote
  #14  
Old 25 May 2012, 06:34
FIM's Avatar
FIM FIM is offline
 
Join Date: Aug 2006
Not working in vBulletin 4.1.12
Reply With Quote
  #15  
Old 18 Jun 2012, 08:01
cuco88 cuco88 is offline
 
Join Date: Jun 2012
not working in 4.2.0 either...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:42.

Layout Options | Width: Wide Color: