Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Jan 2005, 14:22
black04gt black04gt is offline
 
Join Date: Dec 2004
Unhappy Help with VBGarage Please.....

hello,

i just went through each step one by one when installing the vbgarage and at the part where it says:

6. In the ADMINCP, under Usergroup -> Usergroup Manager, make sure to enable "Can use vBGarage?" for all usergroups which should have access!
By default, all usergroups are set to No.

i clicked on admins and then click on yes and this is the error that i get...????

Database error in vBulletin 3.0.3:

Invalid SQL: UPDATE phpbb_usergroup SET

### UPDATE QUERY GENERATED BY fetch_query_sql() ###
title = 'Administrators',
description = '',
usertitle = 'Administrator',
opentag = '',
closetag = '',
passwordexpires = '180',
passwordhistory = '360',
canvbgarage = '1',
attachlimit = '0',
avatarmaxwidth = '100',
avatarmaxheight = '100',
avatarmaxsize = '500000',
profilepicmaxwidth = '100',
profilepicmaxheight = '100',
profilepicmaxsize = '65535',
pmquota = '5500',
pmsendmax = '500',
forumpermissions = '393215',
pmpermissions = '3',
calendarpermissions = '31',
wolpermissions = '31',
adminpermissions = '3',
genericpermissions = '4194239',
genericoptions = '31'
WHERE usergroupid=6
mysql error: Unknown column 'canvbgarage' in 'field list'

mysql error number: 1054

Date: Wednesday 19th of January 2005 08:14:42 AM
Script: http://www.tbmustangs.com/forum/admincp/usergroup.php
Referer: http://www.tbmustangs.com/forum/admi...&usergroupid=6


i tried the same thing with regular registered users and got the same error...yet i followed the instructions exactly

please help

thanks

David
Reply With Quote
  #2  
Old 19 Jan 2005, 14:28
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
You should ask this in the support thread for vBGarage. You will much sooner get a reply there.
Reply With Quote
  #3  
Old 19 Jan 2005, 14:30
black04gt black04gt is offline
 
Join Date: Dec 2004
true thanks... i posted in there but got no responce.... ???

Last edited by black04gt; 19 Jan 2005 at 17:41.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:40.

Layout Options | Width: Wide Color: