Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 01 Jan 2008, 06:42
luangj luangj is offline
 
Join Date: Mar 2006
Online.php not working...!

Hello members, someone can help me to resolve this problem?
online.php it's not working...! and also image.php

http://forum.ast-crew.info/online.php
http://forum.ast-crew.info/image.php
Reply With Quote
  #2  
Old 01 Jan 2008, 11:21
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
What do you mean it's not working? Describe the issue.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
  #3  
Old 01 Jan 2008, 13:33
luangj luangj is offline
 
Join Date: Mar 2006
Originally Posted by Dismounted View Post
What do you mean it's not working? Describe the issue.

Please look inside the links
http://forum.ast-crew.info/online.php
http://forum.ast-crew.info/image.php

:S

also "Quick Links" don't work....!
Reply With Quote
  #4  
Old 01 Jan 2008, 13:41
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Then you will need to provide a test login, as all we can see now is the login page.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #5  
Old 01 Jan 2008, 15:53
luangj luangj is offline
 
Join Date: Mar 2006
Originally Posted by Marco van Herwaarden View Post
Then you will need to provide a test login, as all we can see now is the login page.
yes i know...! when you are logged in, when you go to http://forum.ast-crew.info/online.php
It's not working...!
Reply With Quote
  #6  
Old 01 Jan 2008, 16:30
Snake's Avatar
Snake Snake is offline
 
Join Date: Mar 2005
Location: Cleveland, OH
Real name: Josh
Think you can hook us up with a test account? How can we figure out the issueس without being able to access those pages?
Reply With Quote
  #7  
Old 01 Jan 2008, 19:36
luangj luangj is offline
 
Join Date: Mar 2006
username: vbulletin.org
password: 123456
Reply With Quote
  #8  
Old 02 Jan 2008, 00:01
Snake's Avatar
Snake Snake is offline
 
Join Date: Mar 2005
Location: Cleveland, OH
Real name: Josh
Hmph. The online page seems to be reloading continuously. I say try to upload a fresh new file of online.php directly from the member's area. If that didn't worked, install a fresh new of the default vBulletin skin and see if it's working fine on the newly skin. If it does works, then it definitely has to do with your skin templates.
Reply With Quote
  #9  
Old 02 Jan 2008, 00:08
luangj luangj is offline
 
Join Date: Mar 2006
Originally Posted by Snake View Post
Hmph. The online page seems to be reloading continuously. I say try to upload a fresh new file of online.php directly from the member's area. If that didn't worked, install a fresh new of the default vBulletin skin and see if it's working fine on the newly skin. If it does works, then it definitely has to do with your skin templates.
i reuplod online.php directly from members area = not working
I install default skinks for vBulletin = not working

maybe is problem with SQL
Reply With Quote
  #10  
Old 02 Jan 2008, 00:22
snakes1100 snakes1100 is offline
 
Join Date: Dec 2001
Real name: Anthony
1. Revert any templates for "who's online templates" in your style manager.

2. Disable your hacks globaly using config.php.

If neither of those give you any results, i would post a support ticket at vb.com
Reply With Quote
  #11  
Old 02 Jan 2008, 00:39
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Seems fine to me, what exactly isn't working ?
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #12  
Old 02 Jan 2008, 00:46
luangj luangj is offline
 
Join Date: Mar 2006
Originally Posted by Paul M View Post
Seems fine to me, what exactly isn't working ?
http://forum.ast-crew.info/online.php
&
http://forum.ast-crew.info/image.php
Reply With Quote
  #13  
Old 02 Jan 2008, 00:54
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
The online page is working fine here.

The other error is a php/gd error, you need your host to fix that.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #14  
Old 03 Jan 2008, 13:53
luangj luangj is offline
 
Join Date: Mar 2006
Originally Posted by Paul M View Post
The online page is working fine here.

The other error is a php/gd error, you need your host to fix that.

no it's not that the problem
Reply With Quote
  #15  
Old 03 Jan 2008, 14:02
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Fatal error: Call to undefined function: imagecreatetruecolor() in /home/astcrewq/public_html/forum/includes/class_image.php on line 1690


Most likely because of a bad GD or ImageMagick configuration as Paul already suggested.
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:33.

Layout Options | Width: Wide Color: