Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 15 Feb 2005, 22:45
mbaskett mbaskett is offline
 
Join Date: Jan 2002
2 questions... Prev *old* version and vb version support

First off, I just wanted to say what an awesome job you've done with this hack.. I remember when Magnus first released it and I helped alittle to debug the code... Anyways, I've looked through your installer and install instructions, and it seems that it's all based on having vb 3.06 installed. Is there any support you may be able to provide for those of us with slightly older verisions of vbulletin? I'm running 3.0.0 at the moment, and cringe at upgrading simply because of all the additional file and template changes that have to be redone during each upgrade.....

Also, the version of vbgarage we currently have (half-installed) is quite old... how does your current installer and install instructions match up with any of Magnus's old code/hacks? i.e. am I going to have any issues with db fields/tables that may already exist?

I'm not concerned about any data that may be in there already, as it can all be lost... We ran vbgarage for a very short time and on a limited access basis, just to test it out, and found that it just didn't do what we wanted out of it, so I pretty much just locked it out....

Keep up the great work!!!! This hack is finally what we've been looking for now that it supports multiple garages...
__________________
Matt Baskett
torquecentral.com
Reply With Quote
Comments
  #2  
Old 15 Feb 2005, 22:59
noppid noppid is offline
 
Join Date: Mar 2003
The support for 3.0.x is that if the edits match the edits for 3.0.6, then it should work. In 3.0.3 I think it was they changed init.php and that affected the 'CANVBGARAGE' permission. Other then that, everything else should be fine. You just have to sort out what to set 'CANVBGARAGE' to, the old 262144 or the new 16777216 bitmask.

If you are using magnus' 3.1.1 you need to upgrade to 4.0.3 before upgrading to 4.1.0 multi garage. That will bring everything up to date.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #3  
Old 16 Feb 2005, 01:19
mbaskett mbaskett is offline
 
Join Date: Jan 2002
Originally Posted by noppid
The support for 3.0.x is that if the edits match the edits for 3.0.6, then it should work. In 3.0.3 I think it was they changed init.php and that affected the 'CANVBGARAGE' permission. Other then that, everything else should be fine. You just have to sort out what to set 'CANVBGARAGE' to, the old 262144 or the new 16777216 bitmask.

If you are using magnus' 3.1.1 you need to upgrade to 4.0.3 before upgrading to 4.1.0 multi garage. That will bring everything up to date.
thanks for the info... I figured it wouldn't be too difficult to get it to work with 3.0.0

As far as our upgrading path.... would you suggest using the 'upgrade installer' or the 'fresh installer'?
__________________
Matt Baskett
torquecentral.com
Reply With Quote
  #4  
Old 16 Feb 2005, 03:00
noppid noppid is offline
 
Join Date: Mar 2003
Originally Posted by mbaskett
thanks for the info... I figured it wouldn't be too difficult to get it to work with 3.0.0

As far as our upgrading path.... would you suggest using the 'upgrade installer' or the 'fresh installer'?
There should be a section in the readme for upgrading steps.

Hold off a little bit, I'm about to post an update to the upgrade script.
__________________
Add a photo gallery garage to your auto forum and get noticed by your members. Find out how at the vBulletin Computer Help Forum.
An informed rider makes their first destination the motorcycle forum at rider info.
Reply With Quote
  #5  
Old 16 Feb 2005, 04:29
mbaskett mbaskett is offline
 
Join Date: Jan 2002
Originally Posted by noppid
There should be a section in the readme for upgrading steps.

Hold off a little bit, I'm about to post an update to the upgrade script.
Cool, thanks.

I'm going to try and get it installed and functional tonight (at least to the pre-multiple garages level)

Going to check if you've posted that update now

Okay, update.... I've gotten it working as far as I know. I had to do some minor diggin through the install files to make sure it was all setup correctly from the previous Magnus 3.1.1 version. Ended up deleting the old templated, and using your installer to recreate them, since I'd heavily modified them from previously. Figured a clean slate was best. So far it all seems to be working correctly... going to dive in and look at the beta version of your multiple garages while I've got the site down for maintenence....
__________________
Matt Baskett
torquecentral.com

Last edited by mbaskett; 16 Feb 2005 at 06:24. Reason: Automerged Doublepost
Reply With Quote
Reply

Similar Mod
Mod Developer Type Replies Last Post
.htaccess Hack für den Adminbereich für Version 2.2.4 - German Version Afterburner vBulletin 2.x Full Releases 2 20 Jul 2002 21:00



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:35.

Layout Options | Width: Wide Color: