Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 16 Feb 2012, 21:03
JacquiiDesigns's Avatar
JacquiiDesigns JacquiiDesigns is offline
 
Join Date: Dec 2008
Location: Tennessee
Real name: Jacquii Cooke
Security Token error when submitting comment ((vB 3.8.x))



Please notice the url when clicking the "Save" button is


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

instead of url to arcade...

I've seen the thread How to fix "Security Token" Error for vBulletin 4.x.x... But is there a specific fix for this issue in vB 3.x ?

Thanks for help!

J.
__________________
Call For Submissions. Come share your poetry & writing at JPiC Forum.
JPiC Forum For Writers | Celebrating Diversity With The Typed Word
Comments
  #2  
Old 16 Feb 2012, 21:34
Hippy's Avatar
Hippy Hippy is offline
 
Join Date: Dec 2001
did you try adding that code to your inxed.php?

do you use forum.php to access your site
is it vb suite >?

I have not used vb3 in what seems like years ..
  #3  
Old 17 Feb 2012, 09:50
JacquiiDesigns's Avatar
JacquiiDesigns JacquiiDesigns is offline
 
Join Date: Dec 2008
Location: Tennessee
Real name: Jacquii Cooke
I much prefer vB 3 over vB 4 for the time being. But anyway - The errors are 2 different errors. That code does not work for the issue I posted. Hmmm - could be a vBadvanced issue... idk but hopefully someone can help

J.
__________________
Call For Submissions. Come share your poetry & writing at JPiC Forum.
JPiC Forum For Writers | Celebrating Diversity With The Typed Word
  #4  
Old 17 Feb 2012, 11:52
Hippy's Avatar
Hippy Hippy is offline
 
Join Date: Dec 2001
sorry .. your vb3.. when did it stop working .. did you install a new mod or update vb ?
if neither re import the xml .. allow over write so you don't loose anything ..
back up first to be safe..
  #5  
Old 17 Feb 2012, 16:43
JacquiiDesigns's Avatar
JacquiiDesigns JacquiiDesigns is offline
 
Join Date: Dec 2008
Location: Tennessee
Real name: Jacquii Cooke
I actually just updated the arcade to the most current version. I'd had it disabled since the most recent security issues. Update went fine as you can see at http://jpicforum.info/forum/jpic-arcade/ -- the only issue is when commenting a game

Anyone else have suggestions please?
__________________
Call For Submissions. Come share your poetry & writing at JPiC Forum.
JPiC Forum For Writers | Celebrating Diversity With The Typed Word
  #6  
Old 17 Feb 2012, 22:43
Hippy's Avatar
Hippy Hippy is offline
 
Join Date: Dec 2001
arcade\modules\mod_modcp.php
not 100% sure if this will fix your issue
but I know if you go into change a comment there is a issue because of this ..
make the fix

look for

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


and change it to


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

and see if it helps

--------------- Added 17 Feb 2012 at 22:48 ---------------

Just noticed poll.php, did you do a re import the xml file and allow over write ?

--------------- Added 17 Feb 2012 at 22:56 ---------------

on more thing turn off all mods except the arcade and test..
might be a conflict
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:57.

Layout Options | Width: Wide Color: