Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
FA Latest Announcements Details »
FA Latest Announcements
Mod Version: 1.0.1, by Farjad (Member) Farjad is offline
Developer Last Online: Aug 2011 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.6.4 Rating: (1 vote - 4.00 average) Installs: 35
Released: 25 Nov 2006 Last Update: 30 Nov 2006 Downloads: 178
Not Supported Uses Plugins Template Edits  

What is this for?
This hack is mainly made for showing announcements on forumhome.

----------
Main purpose of this was just to show announcements to my users as they barely go in Announcements sections.. so I made this hack and now deciding to release this here.

If you use this hack do click install



Updates:
v1.0.1
- Added Sticky option

v1.0.0
- Updated Template Problem
- Updated Table Prefix Problem

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	forumhome.jpg
Views:	1167
Size:	111.1 KB
ID:	56586  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Comments
  #2  
Old 25 Nov 2006, 18:26
coolnikin coolnikin is offline
 
Join Date: Jul 2005
Nice addon Installed !
Reply With Quote
  #3  
Old 25 Nov 2006, 19:54
Veer Veer is offline
 
Join Date: Feb 2006
Installed...

But getting database error:

Database error in vBulletin 3.6.0:

Invalid SQL:
SELECT * FROM icon WHERE iconid = '0' LIMIT 1;

MySQL Error : Table 'site_community.icon' doesn't exist
Error Number : 1146
Date : Saturday, November 25th 2006 @ 02:52:11 PM
Script : http://www.site.com/index.php
Referrer : http://www.site.com/admincp/index.php?do=head
IP Address :
Username :
Classname : vb_database
Reply With Quote
  #4  
Old 25 Nov 2006, 20:06
Farjad Farjad is offline
 
Join Date: Jan 2006
Real name: Farjad
Originally Posted by Pehchaan View Post
Installed...

But getting database error:
Updated... Missed the table prefix in the query.
Reply With Quote
  #5  
Old 25 Nov 2006, 20:40
Veer Veer is offline
 
Join Date: Feb 2006
Originally Posted by Farjad View Post
Updated... Missed the table prefix in the query.
Thanks for update, its working now
Reply With Quote
  #6  
Old 25 Nov 2006, 20:51
Veer Veer is offline
 
Join Date: Feb 2006
Please Look at screen shot bellow:

123.png

The Silver image is "cat_head_bg.gif"
and The Blue image is "cat_title_bg2.gif"

I want to put the silver image where the arrow... how to do?
My Skin is working fine, but only here is i fond problem.

Thanks
Reply With Quote
  #7  
Old 25 Nov 2006, 21:06
Farjad Farjad is offline
 
Join Date: Jan 2006
Real name: Farjad
Originally Posted by Pehchaan View Post
Please Look at screen shot bellow:

Attachment 56581

The Silver image is "cat_head_bg.gif"
and The Blue image is "cat_title_bg2.gif"

I want to put the silver image where the arrow... how to do?
My Skin is working fine, but only here is i fond problem.

Thanks
Can you PM me your site url.. ill tell you what to change in the template then onwards.
Reply With Quote
  #8  
Old 25 Nov 2006, 21:11
Veer Veer is offline
 
Join Date: Feb 2006
Originally Posted by Farjad View Post
Can you PM me your site url.. ill tell you what to change in the template then onwards.
PM sent to you
Reply With Quote
  #9  
Old 25 Nov 2006, 21:18
Farjad Farjad is offline
 
Join Date: Jan 2006
Real name: Farjad
Originally Posted by Pehchaan View Post
PM sent to you
PM sent
Reply With Quote
  #10  
Old 25 Nov 2006, 21:32
Veer Veer is offline
 
Join Date: Feb 2006
Originally Posted by Farjad View Post
PM sent
Thanks Bro,

Now the announcement is looking very nice

Thanks a lot.
Reply With Quote
  #11  
Old 25 Nov 2006, 21:36
Farjad Farjad is offline
 
Join Date: Jan 2006
Real name: Farjad
Originally Posted by Pehchaan View Post
Thanks Bro,

Now the announcement is looking very nice

Thanks a lot.
No Problem
Reply With Quote
  #12  
Old 26 Nov 2006, 13:45
sunnycher sunnycher is offline
 
Join Date: Mar 2005
Real name: Cher
I've installed this, running 3.6.4 and I don't see it on my forumhome.
Any ideas?
Reply With Quote
  #13  
Old 26 Nov 2006, 13:47
sunnycher sunnycher is offline
 
Join Date: Mar 2005
Real name: Cher
you IMPORT The product? Or UPLOAD the product?
Reply With Quote
  #14  
Old 26 Nov 2006, 16:17
Farjad Farjad is offline
 
Join Date: Jan 2006
Real name: Farjad
Originally Posted by sunnycher View Post
you IMPORT The product? Or UPLOAD the product?
You would IMPORT the product just like any other...and then do the TEMPLATE edits and then go in VBOPTIONS and fix those settings there.
Reply With Quote
  #15  
Old 26 Nov 2006, 21:42
o0Hubba0o's Avatar
o0Hubba0o o0Hubba0o is offline
 
Join Date: Mar 2005
Real name: Kevin
Originally Posted by Farjad View Post
Can you PM me your site url.. ill tell you what to change in the template then onwards.
Originally Posted by Pehchaan View Post
PM sent to you
Originally Posted by Farjad View Post
PM sent
Originally Posted by Pehchaan View Post
Thanks Bro,

Now the announcement is looking very nice

Thanks a lot.
Lol, you don't post saying pm sent, it defeats the purpose of pm's and is usually considered spam by most sites. Also why not post the problem and the fix in case other members are having similiar issues, it might help them solve it without going the whole pm process.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:29.

Layout Options | Width: Wide Color: