Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 Jul 2010, 08:33
doraj doraj is offline
 
Join Date: Nov 2005
Real name: Doraj
Question XCache 1.3.0 and PHP 5.2.13

Hello,

are XCache 1.3.0 and PHP 5.2.13 full compatible? Or is better downgrade and use XCache 1.2.2 with PHP 5.2.x?

I noted that since I updated XCache at 1.3.0 version it doesn't work more on my server.

Thank you
Reply With Quote
  #2  
Old 29 Jul 2010, 11:51
Angel-Wings's Avatar
Angel-Wings Angel-Wings is offline
 
Join Date: Sep 2007
If someone didn't replied to your other thread at Vbseo - it is compatible still without any further information on how you run PHP (Fastcgi, Module, self-compiled) and how you installed Xcache (package, self-compiled) and if you reinstalled / upgraded / compiled it again upon upgrading PHP one can just say - it's compatible.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 03:48.

Layout Options | Width: Wide Color: