Register Members List Search Today's Posts Mark Forums Read

Reply
 
Article Options
  #46  
Old 18 Jun 2005, 10:46
Barakat's Avatar
Barakat Barakat is offline
 
Join Date: Nov 2004
Real name: Barakat
how can i access it ?

Error
MySQL said:


Access denied for user: 'root@localhost' (Using password: YES)
Reply With Quote
  #47  
Old 18 Jun 2005, 23:42
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
What MySQL version you are using?
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #48  
Old 05 Aug 2005, 18:54
Bounce's Avatar
Bounce Bounce is offline
 
Join Date: Mar 2004
Real name: J
I've followed all the instructions (I think)

When i goto "create database" it says "The server must be connected" :nervous: :nervous:

I reinstalled, got it now :squareeyed:

arghHHHHHHH now get:


Welcome to phpMyAdmin 2.2.3

Error

MySQL said:

Client does not support authentication protocol requested by server; consider upgrading MySQL client
__________________
Thanks for your help

J

Last edited by Bounce; 05 Aug 2005 at 20:13. Reason: Automerged Doublepost
Reply With Quote
  #49  
Old 05 Aug 2005, 20:53
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Set your mysql server to allow "old passwords"
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #50  
Old 05 Aug 2005, 22:32
Bounce's Avatar
Bounce Bounce is offline
 
Join Date: Mar 2004
Real name: J
Originally Posted by MarcoH64
Set your mysql server to allow "old passwords"
where do I do that ? sorry a bit new to mysql and php,i'm getting there thou,i'll take a look about

thanks
__________________
Thanks for your help

J
Reply With Quote
  #51  
Old 06 Aug 2005, 01:46
Revan's Avatar
Revan Revan is offline
 
Join Date: Jan 2004
Real name: Fillip
Originally Posted by hIBEES
I've followed all the instructions (I think)

When i goto "create database" it says "The server must be connected" :nervous: :nervous:

I reinstalled, got it now :squareeyed:

arghHHHHHHH now get:


Welcome to phpMyAdmin 2.2.3

Error

MySQL said:

Client does not support authentication protocol requested by server; consider upgrading MySQL client
1. You are running an outdated version of phpMyAdmin. I suggest you upgrade to the latest version (2.3.1-pl1 last I checked).
2. To fix that error, go to mysql.com and download MySQL Administrator.
From that program, you can login to the root account WITHOUT a password, then edit the root account and set a password. Editing accounts in MySQL Administrator is pretty easy, you'll find it. Then close the program, reopening it and this time use the password you just set to login to the root account again. If this succeeds, you can now run vBulletin.
Reply With Quote
  #52  
Old 25 Sep 2005, 13:09
clearchannel clearchannel is offline
 
Join Date: Nov 2001
Can someone tell me what version of Apache, PHP and MySql this program uses? I could not find it on the site.
Reply With Quote
  #53  
Old 25 Sep 2005, 13:23
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Which program?
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #54  
Old 25 Sep 2005, 14:40
Feckie (Roger)'s Avatar
Feckie (Roger) Feckie (Roger) is offline
 
Join Date: Jun 2005
Real name: Roger
Cool AppServ Also A Great Program

I Use Appserv

AppServ 2.5.4a Packages
Apache 2.0.54
MySQL 4.1.12a
PHP 5.0.4
phpMyAdmin-2.6.2pl1
MyODBC-3.51.11-2




AddOns for AppServ


appserv-AddOns-drupal-4.6.1.exe Web Blog script.
appserv-AddOns-gallery-1.5.exe Gallery on Web just cool !!!
appserv-AddOns-Mambo-4.5.2.2.exe Mambo Mambo Mambo.
appserv-AddOns-Moodle-1.5.exe Moodle E-Learning System.
appserv-AddOns-phpBB-2.0.15.exe Hot Hit with phpBB.
appserv-AddOns-PHP-Nuke-7.7.exe For Nuker !!
appserv-AddOns-Torrent-Tracker-200505051951.exe Torrent Tracker.
appserv-AddOns-WordPress-1.5.1.2.exe Web Blog.
appserv-AddOns-ZendOptimizer-2.5.10.exe Zend Optimizer 2.5.10 AddOns for AppServ Only !!

(Here)

Last edited by Feckie (Roger); 25 Sep 2005 at 14:43.
Reply With Quote
  #55  
Old 19 Nov 2005, 01:17
peterska2 peterska2 is offline
 
Join Date: Oct 2003
Real name: Kerry-Anne (really!)
I've just done this and if I got to localhost/phpmyadmin I get the following error

Error

MySQL said:

Can't connect to MySQL server on 'localhost' (10061)
I didn't get asked to set the username and password either.

I'm running Win2k, if that helps.
__________________
Kerry-Anne
Previously known as peterska2

My Sites: peterska2.co.uk Super Clickers World News Zone English Football League Popular Usenet Groups
Do NOT PM or email me for Support or Modification Requests - No Exceptions!!
I do NOT do custom requests. Do not ask for them. - No Exceptions!!
Reply With Quote
  #56  
Old 16 Dec 2005, 05:58
apfparadise apfparadise is offline
 
Join Date: Jan 2005
Real name: Edward Greenberg
I have a pretty basic question on this. I installed the package from the original post. It says to download the VB package, change the config.php file, and then install VB. But the only way to install VB is to run the install.php file, right? But it does not recognize php as a runnable format. Isn't that what it was supposed to do? I am trying to do a brand new install of 3.5, add all the hacks (new versions, including the skin) of my current online site, and then migrate over using the database.

Is that even possible?
Reply With Quote
  #57  
Old 26 Dec 2005, 17:35
zendiver zendiver is offline
 
Join Date: Sep 2004
Just a quick question. Do you have to have your websites located in the htdocs folder OR is there a way to install the package on a different drive? Reason I ask, is I don't really want my site on my C: drive just in case it crashes and I have to reinstall the OS.

Thanks Death. I have tried doing this several times and have never got it to work individulally on my home pc.
__________________
Zendiving.com - Your Premiere Scuba Diving and Fitness Resource.
Check out my latest Dive Videos
Reply With Quote
  #58  
Old 30 Dec 2005, 03:15
zendiver zendiver is offline
 
Join Date: Sep 2004
I guess this thread is dead anymore. what a shame.
__________________
Zendiving.com - Your Premiere Scuba Diving and Fitness Resource.
Check out my latest Dive Videos
Reply With Quote
  #59  
Old 30 Dec 2005, 06:45
Marco van Herwaarden Marco van Herwaarden is offline
 
Join Date: Jul 2004
Just set the Webroot for your webserver to a different location. What webserver are you using?
__________________
Marco van Herwaarden
Ex vBulletin.org Coordinator
Reply With Quote
  #60  
Old 30 Dec 2005, 16:03
zendiver zendiver is offline
 
Join Date: Sep 2004
Marco,

I am using the following:
AppServ 2.5.4
- Apache 2.0.54
- MySQL 5.0.15
- PHP 5.0.4
- phpMyAdmin-2.6.2-pl1

I have finally got everything working with the exception of PhotoPost. The Features and Randoms seem to be working fine on the main interface of the forums, but when I click on the Gallery menu choice, I get the following errors:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Zendiving.com - Your Premiere Scuba Diving and Fitness Resource.
Check out my latest Dive Videos
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Article Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:20.

Layout Options | Width: Wide Color: