Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
vB Ad Management Details »
vB Ad Management
Mod Version: 5.02, by RedTyger (Member) RedTyger is offline
Developer Last Online: Aug 2015 I like it Show Printable Version Email this Page

vB Version: 3.8.x Rating: (45 votes - 4.56 average) Installs: 739
Released: 02 Feb 2009 Last Update: 10 Mar 2009 Downloads: 5631
Not Supported Uses Plugins Auto-Template Additional Files Translations  

This modification allows you to add advertisements to your vBulletin software. It's very easy to use, very quick and allows almost unlimited customisation. There is no restriction regarding the content you can use. Adsense, images, flash, plain text and you can use template conditionals and phrases as well. It will put anything, anywhere. Just about.

Features:
- Timed ads.
- Self-refreshing ads.
- Ad rotations.
- Ads using conditionals, phrases and templates.
- Ad sharing.
- Default ad blocks (typical ad block screenshot attached) for all the most popular locations plus another 25 custom blocks.
- Default ad blocks for some of the most popular alternative formats; columns, full-page, sponsors.
- Ads for distributed content (emails and feeds).
- Instant previews before publishing.
- No template edits necessary.
- Compatibility with external pages and software.
- Appearance blending to make your ads look like part of your vBulletin templates.
- Alter hyperlinks to include your referral codes.
- Further details in the manual.

For software-specific management (i.e. threads on a forum, comments on a blog) and/or ad (revenue) sharing you will additionally need the appropriate module.

Additional modules:
Forum
Blog

This modification is supported with a link back to my homepage in the footer. Unbranded is per vBulletin license to be used with, see here for details.

Installation instructions:
Installation
Upgrading from an older version

Download Now

Only licensed members can download files, Click Here for more information.

Addons

Screenshots

Click image for larger version

Name:	vbam_block_500.jpg
Views:	10284
Size:	90.3 KB
ID:	93922  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
vb Ad Management RedTyger vBulletin 3.5 Add-ons 42 09 May 2007 15:39

  #211  
Old 22 Mar 2009, 13:13
Keyser Söze's Avatar
Keyser Söze Keyser Söze is offline
 
Join Date: Apr 2002
Originally Posted by Keyser Söze View Post
maybe im just an idiot i dunno but whats the difference between the two hacks? i mean u got one vb ad management, that is set to control vb, and then a forum ad management,

well isnt vb ur forum? see thats where im lost
could someone pls answer this? also like someone else asked has this been tested with vbSEO?

thanks
Reply With Quote
  #212  
Old 22 Mar 2009, 17:55
abound abound is offline
 
Join Date: Nov 2008
RedTyger,

You suggested that my settings could be wrong. I have described them below, but have not responded (though you have responded to other posts since). I have had this mod installed for weeks now, including the link to you in my footer, but the ads are not working for me. I do not want to uninstall, because I need the functionality, but I will have to uninstall it if I cannot get any help solving these technical problems. I realize you are busy, and I am not the only one requesting your help, but I think you are the only one who can help me right now.

Originally Posted by abound View Post
Thank you for the clarification.

The template I was referring is referenced in the how manual here: http://redtyger.co.uk/manual.php?pro...isible_columns

The advertisement_rightcolumn template is the one I was referring to. I have since followed the instructions to make the right column visible, and it is still not visible. So, I look at the FAQ at http://redtyger.co.uk/manual.php?pro...lumns_location, and am not sure if it applies to me. I cannot find global.start.php anywhere in my forum's directories. And anyways, I am running with the default vBulletin template, with only minor modifications.

You suggested that my problems could be my settings. Here are the settings I am aware of that could interfere with showing the right-column, and the values I have them set to.
  • vbAdManagement->GlobalSettings->Enable Advertisments = Yes
  • vbAdManagement->GlobalSettings->Enable Advertisments for usergroups = 6 (Note that I am in group 6)
  • vbAdManagement->GlobalSettings->Do NOT Enable Advertisments for usergroups = BLANK
  • vbAdManagement->GlobalSettings->Do NOT Enable Advertisments for scripts and software = BLANK
  • vbAdManagement->Right Column->Force Right Column Width = 0
I also tried filling in $vbam_adcode[rightcolumn] as the text-box value for vbAdManagement->Right Column->Right Column Inclusion, and that didn't make a difference.

I also tried choosing different values from the drop-down menu for vbAdManagement->Right Column->Right Column Inclusion, but the only value that I ever see after saving is $ad_location[ad_footer_start].

Anything else you think I should look at?
Reply With Quote
  #213  
Old 22 Mar 2009, 18:47
JWL's Avatar
JWL JWL is offline
 
Join Date: Jul 2006
Real name: John
Originally Posted by myown View Post
auto refresh dont work .. i am using vbseo
ditto
__________________
AmericanSportRiders.com
Back Road Mayhem and Madness on Two Wheels - Not for Sissies
Reply With Quote
  #214  
Old 23 Mar 2009, 06:40
1viking 1viking is offline
 
Join Date: Mar 2009
Problem with Ad Sharing

I've installed the add-on, but I seem to be running into troubles with ad sharing. Default ads show up without problem. However, when a user posts a thread, their ads don't show up (the default shows up). I've pulled my hair out and don't know where to go from here.

I've created custom field5. To make it simple, my ad is #field5#. It ALWAYS displays the default, and not the user's field5.

Any thoughts on what I might be missing?
Reply With Quote
  #215  
Old 23 Mar 2009, 06:44
mykkal's Avatar
mykkal mykkal is offline
 
Join Date: May 2007
Real name: Mike McKoy
is this supported anymore?
__________________
Casting Calls for Models, Actors, And Other Talent
http://MyModelTalk.com
Reply With Quote
  #216  
Old 24 Mar 2009, 01:36
AES-BMA AES-BMA is offline
 
Join Date: Mar 2009
Works great. Thanks


My site

Last edited by AES-BMA; 24 Mar 2009 at 02:25.
Reply With Quote
  #217  
Old 24 Mar 2009, 22:26
1viking 1viking is offline
 
Join Date: Mar 2009
Originally Posted by 1viking View Post
I've installed the add-on, but I seem to be running into troubles with ad sharing. Default ads show up without problem. However, when a user posts a thread, their ads don't show up (the default shows up). I've pulled my hair out and don't know where to go from here.

I've created custom field5. To make it simple, my ad is #field5#. It ALWAYS displays the default, and not the user's field5.

Any thoughts on what I might be missing?
In reference to my problem above, I think I'm getting closer to understanding what might be the problem. Hopefully this will be able to get me a solution.

I added my google adsense code with #field5# in the publisher ID. I have also added my publisher ID to the default area in the event that field5 is empty. When I go to a page where the threadstarter has an accurate adsense ID in field5, the website pauses, probably about 5 seconds, then loads with the default ads instead. I've turned on debug mode for my user, but I don't really know what I'm looking for that will show me the error.

I've used AIN adsense manager, and it works well in displaying user's ads on their threads (yes, I know you are going to ask, I have disabled AIN). The issue, though, is that I want the ability to not just display adsense code. I like the ability to display other ads.

Do I need to set a conditional so that their ad is displayed upon their post? I don't think so, since the website pauses only pages with threads that weren't started by me. I believe the code is trying to display their ads, but it is failing and then defaults to display mine (remember, their publisher IDs are entered correctly because it works with AIN).

I'm in need of some guidance and expertise with this. This code has huge potential for me. If I can get it working, I promise a donation .
Reply With Quote
  #218  
Old 25 Mar 2009, 08:17
Icy Icy is offline
 
Join Date: Nov 2007
Real name: Icy
Anyone having problem with header ads? Because I just can't make it working :S Navbar & footer ads are ok.
Reply With Quote
  #219  
Old 25 Mar 2009, 09:40
Mojito Mojito is offline
 
Join Date: Dec 2006
I can put ad in the header, but it only shows up under the logo (if I choose header end as location). But I want to put ads next to the logo. Ideally in the center of area to the right of the center of the header so to say... Any help on how to do that would be appreciated...
Reply With Quote
  #220  
Old 25 Mar 2009, 12:59
Keyser Söze's Avatar
Keyser Söze Keyser Söze is offline
 
Join Date: Apr 2002
i have thisd marked as installed, how come i cant get an answer? does this mod work with vbSEO?

thanks
Reply With Quote
  #221  
Old 25 Mar 2009, 20:36
jskoh jskoh is offline
 
Join Date: Dec 2008
anybody know how to put ads like this?
Attached Images
File Type: jpg untitled.JPG (45.1 KB, 24 views)
Reply With Quote
  #222  
Old 26 Mar 2009, 04:09
DarkStarr DarkStarr is offline
 
Join Date: Mar 2009
Originally Posted by Icy View Post
Anyone having problem with header ads? Because I just can't make it working :S Navbar & footer ads are ok.
Mine don't rotate..
Reply With Quote
  #223  
Old 26 Mar 2009, 08:05
Icy Icy is offline
 
Join Date: Nov 2007
Real name: Icy
Mine isn't showing! Not even on default template. I'm using vBSEO. I wish RedTyger 'll fix this
Reply With Quote
  #224  
Old 26 Mar 2009, 20:33
RedTyger RedTyger is offline
 
Join Date: Nov 2006
I seem to have cunningly undone my vBSEO fixes.

If someone would like to offer a vBulletin admin and FTP login for a vBSEO forum, I'll see about fixing it again.
Reply With Quote
  #225  
Old 28 Mar 2009, 22:21
maclean_cherry maclean_cherry is offline
 
Join Date: Nov 2005
Nothing to say besides... Wow, and installed.

Been looking for something like this for 3 years. Thank you so much.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:54.

Layout Options | Width: Wide Color: