Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 15 Nov 2009, 15:35
vixen1977 vixen1977 is offline
 
Join Date: Jun 2008
Restoring forum

Hi wonder if anyone can shed some light on how long it takes to restore a forum its 70meg and now has been restoring 12 hours and still not finished yet is this right ?

We have had our forum for over a year with no problems then 2 days ago if u try and access it through firefox it takes u to an attack page also this happens in google chrome but not in ie or in opera, we have looked at the forum and couldnt see why this was happening so to be on the safe side we decided to do a restore. When the restore has completed does anyone know how we can get this taken off ff and google chrome so that people will come to the forum . Thanks for any replies in advance .
Reply With Quote
  #2  
Old 15 Nov 2009, 18:36
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
It should not take that long. You may want to try a different method to restore the database or ask your host for help.

Is this really a vb4 question?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 15 Nov 2009, 18:49
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Looks like a "in general" ? to me Lynne but I did not post long story short vixen how are you restoring? If via phpMyAdmin and it's been loading forever then your host has a limit on it for file upload size simply contact them and see if they can upload the backup for you as it will be much quicker that way .
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:46.

Layout Options | Width: Wide Color: