Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Avenger Blue Style by TheLastSuperman Details »
Avenger Blue Style by TheLastSuperman
Mod Version: 1.00, by TheLastSuperman (Senior Moderator) TheLastSuperman is offline
Developer Last Online: Jan 2020 I like it Show Printable Version Email this Page

vB Version: 4.2.x Rating: (27 votes - 4.96 average) Installs: 164
Released: 28 Aug 2011 Last Update: 28 Jan 2014 Downloads: 2004
Supported Additional Files  

Introducing Avenger Blue

A vBulletin 4.2.1/4.2.2 (Confirmed working on 4.2.3! *Simply select ignore style version when installing style) Suite style from www.innovationbyinstinct.com including some of these features:
  • The forumbits, search and other areas have a mouseover hover effect.
  • Custom statusicons for forum_new and forum_old.png along with custom pagination and other image replacements.
  • Custom toplinks i.e. "Welcome, Username Notifications etc etc" location.
  • Custom Login area w/ hover effects.
  • Custom Sidebar collapse image replacements etc.
  • CMS Widget and Forum & Blog Sidebar styles match 100%.
  • CMS, Forum, Blog compatible this is a Suite style and can also be used on Forum Classic naturally.
  • Fluid and Fixed Width available!
  • Perfect style for resolutions up to 1920 x 1080 or larger!

Demo?
Sure! View Avenger Blue Fixed Width OR Fluid Width Demo.
*Please Note: The Demo site has a custom CMS Layout in place therefor normal CMS layout sites will see a CMS/Articles page resembling the screenshot.

Questions and Answers

Q. So what do we have here?
A. Well that's simple! It's a dark blue style for vBulletin 4.1.4 Suite (or Forum Classic).

Q. Anything in particular that I need to know about this style?
A. Simple - I don't advertise a lot, there are no advertisements shown when I make styles however I do know due to the centering of the logo, if you currently utilize the header ad locations you'll need to make changes if utilizing this style otherwise it will not display properly. *Fix planned for the 4.1.5 version and I'll patch this 4.1.4 version then as well, basically I'll be moving the header ad locations just above the normal below navbar locations to remedy this .

Q. This is 4.1.4 style why did you not release a 4.1.5 version and will you release and keep this updated unlike other styles on here?
A. Yes, unlike some other styles in the past I've released this is branded by our company and we do plan on supporting this style indefinitely.

Q. I see two different downloads available, which one do I use?
A. Simple:

- For vBulletin 4.1.4 through 4.1.7 use the file titled - Innovation_by_Instinct-Avenger_Blue-Compressed.zip
- For vBulletin 4.1.8 use the file titled - Innovation_by_Instinct-Avenger_Blue-vB4.1.8-Compressed.zip
- For vBulletin 4.2.1 and 4.2.2 use the file titled - Innovation_by_Instinct-Avenger_Blue-vB4.2.1-4.2.2-Compressed.zip

Q. I'm using a version for vBulletin 4.1.8 or up, why is the logo not clickable?
A. Well we have navtabs w/ a Home, Forum, and Blog button so why do we need more and more of the same links? Well I know some prefer it so here is a way to make it clickable:

You can utilize the transparent 1x1px transparent image to make the logo clickable again. *Please note this is not a default feature, to make the logo clickable you must edit template header and find:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Remove the <comment> codes as shown in red:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

This is how the code should now look:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

*If you use a different logo than the stock "Avenger Blue" and your making it clickable via the method above, please change the width="#" and height="#" to the correct values i.e. the same width and height as your new logo .

Q. Why is there a .zip inside the .zip?
A. Well the forums here have a max of 3.0MB file size limit on .zip files so I made it a .zip then added that one into another .zip, this reduced the file size from the 3.17MB down to 2.69MB! Now simply extract the main -Compressed .zip then extract the inside Innovation_by_Instinct-Avenger_Blue.zip and your ready to rock and roll!

Q. You have a link to your site in the footer, can I remove that?
A. You are not allowed to remove the link to our site i.e. "branding" unless you pay for a Branding Free Version. If I find someone running this without the copyright in place I will contact your host and file a DMCA complaint period the end. *Furthermore, we will not host discussions nor reply to any sort of inquiries on here in regards to paid or branding free versions so please do not bring up the subject of either in this thread.

*Click on the images below to view in a new tab/window, once in said window you can click the image again to zoom once more and see it clearer, providing a more accurate representation of the style .


Updated Forumhome screenshot for 4.1.8:

ForumHome:
http://www.innovationbyinstinct.com/..._ForumHome.png

ForumHome Mouseover effect:
http://www.innovationbyinstinct.com/..._MouseOver.png

CMS:
http://www.innovationbyinstinct.com/..._Fixed_CMS.png

Blogs:
http://www.innovationbyinstinct.com/...Fixed_Blog.png

ForumHome w/ Sidebar Active:
http://www.innovationbyinstinct.com/...ctive_Open.png

ForumHome w/ Sidebar Closed:
http://www.innovationbyinstinct.com/...ive_Closed.png

Search Input default colors:
http://www.innovationbyinstinct.com/...nputColors.png

Search Input active/hover colors:
http://www.innovationbyinstinct.com/...olorsHover.png

Postbit colors:
http://www.innovationbyinstinct.com/..._PostStyle.png

New Post icons on forumhome, please note that forums with new posts show a white icon, the old post remains as a grey color:
http://www.innovationbyinstinct.com/...umNewvsOld.png

Login Area when logged out:
http://www.innovationbyinstinct.com/...eLoggedOut.png

Login Area when logged out Hover effect:
http://www.innovationbyinstinct.com/...edOutHover.png

Login Area when logged out Help/Register Hover effect:
http://www.innovationbyinstinct.com/...OtherHover.png

ForumHome New Appearance:
http://www.innovationbyinstinct.com/...rumHomeNew.png

ForumHome New Category Description Hover:
http://www.innovationbyinstinct.com/...ptionHover.png

ForumHome New Hover Effect:
http://www.innovationbyinstinct.com/...meNewHover.png




Donations from:Thanks for your support, it's certainly not required however I appreciate the sentiment .


Notes & Update Information can be found here: http://www.vbulletin.org/forum/showp...82&postcount=2

Restrictions:
This style is not meant for use on http://www.carbonracecars.com otherwise have at it!

*IMPORTANT*

To install the style:

1) Upload the contents of the UPLOAD Folder.
2) If for example you want the Fixed style installed then import the file:
*Please note, if you do not use the vBulletin Suite and have the Forum Classic version you only need to install the file vbulletin-style_Avenger_Blue_Fixed-Forum.xml.
a) Import the vbulletin-style_Avenger_Blue_Fixed-Forum.xml file first.
b) Merge in the vbulletin-style_Avenger_Blue_Fixed-CMS.xml (Options when uploading a style allow you to merge into a existing style, choose to merge this into the new style you just created using the Forum.xml.
c) Merge in the vbulletin-style_Avenger_Blue_Fixed-Blog.xml into the style, this has now updated the style for all three major products and the installation is complete!
3) Enjoy!

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Forum Style Style Blue vB 4.1 sonlaol vBulletin 4.x Styles 3 24 Jan 2011 23:30
Black 'n Blue Style - Light Professional Style Winterworks Modification Graveyard 9 16 Apr 2009 13:39

  #166  
Old 29 Oct 2011, 11:01
Andur1l Andur1l is offline
 
Join Date: Jul 2010
Nevermind my problem anymore, I fixed it. I never noticed there were two separate backgrounds for the body and for the header. Adjusted the header one to the same height as the body one and, voila, everything is as it should be. Hooraay!
Reply With Quote
  #167  
Old 31 Oct 2011, 15:59
Faisal_Computer Faisal_Computer is offline
 
Join Date: Oct 2011
Really Great Work but........

Hello ,
1st of all really thanks you for making this.... Really Great

every thing seems fine but i have one problem ,

when any user brows forum in different resolution why forum stay in middle and small . why its not auto adjust its size " WIDE " ?
here i am uploading two snap shot for your
1920x1080 23Inch monitor




1280x720 22 Inch monitor


i will really thank you provide me solution for that , it must be AUTO adjust its size depending on resolution of user's monitor

Br
Faisal_Computer
Reply With Quote
  #168  
Old 01 Nov 2011, 19:23
Faisal_Computer Faisal_Computer is offline
 
Join Date: Oct 2011
i also have some problems
please check my forum , my profile page ,

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

on every profile page have white boxes with write writting its can't visible but when you select all you can read , please check this and give me solution

i also have on more problem ,

when ever i try to make new thread or edit any post and click on advance why i can't see editor tools/editor buttons like bold,underline,align,font,color,code buttons etc , i search every where but i did not found any solution for it . can you please help me solve it ?

if you say i will give you account so you can check......
Thanks in advance


Br
Faisal_Computer

Last edited by Faisal_Computer; 01 Nov 2011 at 20:15.
Reply With Quote
  #169  
Old 02 Nov 2011, 03:02
as7apcool's Avatar
as7apcool as7apcool is offline
 
Join Date: Feb 2009
Nice, thanks
Reply With Quote
  #170  
Old 02 Nov 2011, 23:04
Andur1l Andur1l is offline
 
Join Date: Jul 2010
Am I the only one whose Community/Groups page looks like this:



Normal size picture

.. or was this page kinda forgotten when making the style?
Reply With Quote
  #171  
Old 05 Nov 2011, 05:01
EuroBeat2's Avatar
EuroBeat2 EuroBeat2 is offline
 
Join Date: Feb 2008
Great skin, we all have to admit it. However, it really needs to be updated with all these problems people had when displaying certain sections (I am one of them). I hope the author will do it. Otherwise such a great work might get wasted.

EB
Reply With Quote
  #172  
Old 06 Nov 2011, 02:48
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Cool

Updated on 11/05/2011

- Updated stylevars for profile sidebar blocks, default sidebar uses some css a little differently in the profile which caused the issue, furthermore the profile now has a simple bit of css hard coded into it only.
- Updated other stylevars to include the proper "dark blue" background.

________________________

Originally Posted by Faisal_Computer View Post
Hello ,
1st of all really thanks you for making this.... Really Great

every thing seems fine but i have one problem ,

when any user brows forum in different resolution why forum stay in middle and small . why its not auto adjust its size " WIDE " ?
here i am uploading two snap shot for your

i will really thank you provide me solution for that , it must be AUTO adjust its size depending on resolution of user's monitor

Br
Faisal_Computer
There's two xml files included in the .zip, install the Fluid for a style that will stretch, install the fixed width for the one that stays the same size.

If you have a issue w/ the header i.e. you placed a much larger one in the style it was noted in the description that using a larger logo would throw the style off which respectively means a smaller one will too, to fix this edit vbulletin-chrome.css and find:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Adjust to suit:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Originally Posted by Faisal_Computer View Post
i also have some problems
please check my forum , my profile page ,

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

on every profile page have white boxes with write writting its can't visible but when you select all you can read , please check this and give me solution

i also have on more problem ,

when ever i try to make new thread or edit any post and click on advance why i can't see editor tools/editor buttons like bold,underline,align,font,color,code buttons etc , i search every where but i did not found any solution for it . can you please help me solve it ?

if you say i will give you account so you can check......
Thanks in advance


Br
Faisal_Computer
- The profile white block issue should be fixed in the current release.
- The editor buttons, ensure you uploaded all the files within the UPLOAD folder this includes images.

Originally Posted by as7apcool View Post
Nice, thanks
Your welcome .

Originally Posted by Andur1l View Post
Am I the only one whose Community/Groups page looks like this:



Normal size picture

.. or was this page kinda forgotten when making the style?
Nope, check the update and report back it should be sorted .

Originally Posted by EuroBeat2 View Post
Great skin, we all have to admit it. However, it really needs to be updated with all these problems people had when displaying certain sections (I am one of them). I hope the author will do it. Otherwise such a great work might get wasted.

EB
It was a finicky issue, in light styles the white does not matter however I had to hard code some css into the profile due to how the sidebar css is used in each.

Edit: I edited the first post i.e. mod description and under the top Q&A part included information on how to adjust the css if you have a issue w/ the header/logo area and also instructions on how to change the Sticky Thread background color if your not too fond of the bright blue .
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!

Last edited by TheLastSuperman; 06 Nov 2011 at 03:04.
Reply With Quote
  #173  
Old 06 Nov 2011, 02:52
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Cool

Originally Posted by zombieshack View Post
everythings working good except threads are highlighted a bright blue and when you hover over them they return to normal color??
Check back in the thread, it's one stylevar to change .
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #174  
Old 06 Nov 2011, 03:24
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
There was one more little white issue in the groups, fixed it just now and re-packaged the .zip so it's all updated.
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #175  
Old 06 Nov 2011, 08:15
Faisal_Computer Faisal_Computer is offline
 
Join Date: Oct 2011
thanks your reply ...
but i was solved these all problems with one of my moderator from vbulletin.com
Thanks again and really nice skin
Br
Faisal_Computer
Reply With Quote
  #176  
Old 06 Nov 2011, 11:19
Andur1l Andur1l is offline
 
Join Date: Jul 2010
TheLastSuperman: you da man! Thanks a lot for the update, it fixes everything beautifully. A few hours of my manual socialgroups fixing down the drain, but oh well, yours look so much better.

Don't know if one of my style changes, a plugin or something else broke it (cause I can't remember if it was ok when I initially updated the style), but I had to manually set margin-top: 10px to body_wrapper for the empty space between header and body to appear. Otherwise they were just cramped together. And, of course, had to fix some things in the microclassifieds external css for everything to look normally there .. that plugin is just a design mess of all kind of sorts.

Again, thanks a lot. An incredible style that will be the basis for our new homepage upgrade.
Reply With Quote
  #177  
Old 06 Nov 2011, 13:54
Andur1l Andur1l is offline
 
Join Date: Jul 2010
Sorry to be bothering you again so soon TheLastSuperman, but could you point me in the right direction for correcting this ..

This is a random user profile in Firefox/IE:

http://www.shrani.si/f/2T/fL/24yg7p4Q/ksifirefox.jpg

And this is the same page in Chrome:

http://www.shrani.si/f/1S/Ql/35ayHZdL/ksichrome.jpg

At first I thought my changes or some plugin was messing it up, but it seems it works correctly in other browsers .. even tried it on different computers if there was something in my cache making problems, but it looks the same there.

Chrome's inspect element tells me the weird color of the text is #333, but I can't find that value anywhere ..
Reply With Quote
  #178  
Old 06 Nov 2011, 14:15
Markos Markos is offline
 
Join Date: Aug 2006
Hi my editor input box is still white in firefox and IE not tried chrome was this fixed ??



and another thing the editor buttons i had to add new ones from a different style so i could see them proper

Thanks Mark
Reply With Quote
  #179  
Old 06 Nov 2011, 18:19
mitch84 mitch84 is offline
 
Join Date: Mar 2008
thank you for this update but on the cms I can't read text in comments because colour font is white and background too
edit:
and in my profil I can't read too, tabs are dark

Last edited by mitch84; 06 Nov 2011 at 19:27.
Reply With Quote
  #180  
Old 06 Nov 2011, 18:30
K4GAP K4GAP is offline
 
Join Date: Mar 2008
For some reason this new version won't install. Just to make sure it wasn't me I installed a couple other styles and they worked. I get the following:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@area51gamers.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 04:52.

Layout Options | Width: Wide Color: