Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
avatars in forumdisplay Details »
avatars in forumdisplay
Mod Version: 1.2, by Qleb (Member) Qleb is offline
Developer Last Online: Jan 2015 I like it Show Printable Version Email this Page

This modification is in the archives.
vB Version: 3.7.x Rating: (2 votes - 5.00 average) Installs: 16
Released: 08 Mar 2009 Last Update: 18 Mar 2009 Downloads: 191
Not Supported Uses Plugins Auto-Template Re-usable Code Translations  

Hi

this mode to show your members avatars in forumdisplay in thumbinal to make it more buti

TRY it : DEMO <<----- here.

INSTALL :

time = 1 sec
templates = 0
files = 0
XML = 1

change log :

1- add css style to the image
2- add where u like avatar appears
3- add what link u like to use in url target
4- remove forumdisplay problem after install
5- make it more simple


any more ideas are wellcome


just upload product-avatars.xml from admincp then go and allow the mode to work

Enjoy

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	Untitled.jpg
Views:	320
Size:	35.0 KB
ID:	96102  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Comments
  #2  
Old 08 Mar 2009, 01:06
GSeybold GSeybold is offline
 
Join Date: Dec 2007
Love the concept, installation was easy but it pushes the last post far to the right and leaves a large space between the avatar and the last post. see attachment

Uninstalled but thank you so much for this concept.
Attached Images
File Type: jpg avatar.jpg (19.3 KB, 229 views)
Reply With Quote
  #3  
Old 08 Mar 2009, 03:06
Qleb's Avatar
Qleb Qleb is offline
 
Join Date: Sep 2008
Real name: Jack
Originally Posted by GSeybold View Post
Love the concept, installation was easy but it pushes the last post far to the right and leaves a large space between the avatar and the last post. see attachment

Uninstalled but thank you so much for this concept.
i just made it for css styles i just test it on 3 forums with css styles and its works like sharm

but if thier is any problems plz let me know it becouse iam working now on its update , few friends has face same problems that ur face it, and i think i have to make it more easyer
Reply With Quote
  #4  
Old 08 Mar 2009, 03:06
Akademiks's Avatar
Akademiks Akademiks is offline
 
Join Date: Sep 2007
Real name: Fernando
tried to uninstalled but now i get an error on forumdisplay
Reply With Quote
  #5  
Old 08 Mar 2009, 03:09
Qleb's Avatar
Qleb Qleb is offline
 
Join Date: Sep 2008
Real name: Jack
Originally Posted by Akademiks View Post
tried to uninstalled but now i get an error on forumdisplay

ok u need to restore ur defulte template

threadbit and forumdisplay

please dont install it know give allow me few time ill update it now and fix all that

sorry for mistake
Reply With Quote
  #6  
Old 08 Mar 2009, 03:13
Akademiks's Avatar
Akademiks Akademiks is offline
 
Join Date: Sep 2007
Real name: Fernando
Originally Posted by Qleb View Post
ok u need to restore ur defulte template

threadbit and forumdisplay

please dont install it know give allow me few time ill update it now and fix all that

sorry for mistake
cant find those, actually did that but still dosent work.
Reply With Quote
  #7  
Old 08 Mar 2009, 03:17
solboy solboy is offline
 
Join Date: Jun 2002
Originally Posted by Akademiks View Post
cant find those, actually did that but still dosent work.
I'm having this same issue. Tried to uninstall and got an error on the forum. I then added it back and diabled it. Things got back to normal but the color on my thread title table in the forum display page has changed. The I reverted the fourmdisplay the threadbit templates but that didn't place things back in order.
Reply With Quote
  #8  
Old 08 Mar 2009, 03:17
GSeybold GSeybold is offline
 
Join Date: Dec 2007
Lightbulb

Yeah there is a major problem with the hack. AFter I uninstalled it, only one thread is show at a time. You should take this ofline until you fix whatever is causing this. Now I have to friggen fix whatever is going on. Lovely. ALl of my threads are gone and I am pissed.
Reply With Quote
  #9  
Old 08 Mar 2009, 03:18
Qleb's Avatar
Qleb Qleb is offline
 
Join Date: Sep 2008
Real name: Jack
Originally Posted by Akademiks View Post
cant find those, actually did that but still dosent work.
use tools.php in (dont upload) folder

sorry again for that mistake the mode run great on css styles only other r not but now iam about to fix it
Reply With Quote
  #10  
Old 08 Mar 2009, 03:22
Akademiks's Avatar
Akademiks Akademiks is offline
 
Join Date: Sep 2007
Real name: Fernando
Originally Posted by Qleb View Post
use tools.php in (dont upload) folder

sorry again for that mistake the mode run great on css styles only other r not but now iam about to fix it
what you mean? look if i unstall the hack, it messes up my board but as soon as i put it back up it works fine. dam fix it asap please
Reply With Quote
  #11  
Old 08 Mar 2009, 03:26
GSeybold GSeybold is offline
 
Join Date: Dec 2007
Right now, my board is wiped out. thanks! REVERTING DOES NOT HELP!

DO NOT INSTALL THIS HACK AT THIS TIME> MAJOR PROBLEMS!

Last edited by GSeybold; 08 Mar 2009 at 03:36.
Reply With Quote
  #12  
Old 08 Mar 2009, 03:29
Akademiks's Avatar
Akademiks Akademiks is offline
 
Join Date: Sep 2007
Real name: Fernando
mines too.
Reply With Quote
  #13  
Old 08 Mar 2009, 03:47
GSeybold GSeybold is offline
 
Join Date: Dec 2007
Ak did you figure it out yet? We can't here.
Reply With Quote
  #14  
Old 08 Mar 2009, 03:55
Akademiks's Avatar
Akademiks Akademiks is offline
 
Join Date: Sep 2007
Real name: Fernando
actually I did =). I will pm me you my paypal ;-).

I cant post the solution here since its to many letter but get on msn messenger I can do it for you.
Reply With Quote
  #15  
Old 08 Mar 2009, 04:26
Qleb's Avatar
Qleb Qleb is offline
 
Join Date: Sep 2008
Real name: Jack
hey guys i fix it now u can install it and enjoy the problem was in forumdisplay tempalte
i replace it with another str functions so its 100% perfect now enjoy
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 13:23.

Layout Options | Width: Wide Color: