Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 29 May 2014, 15:56
booble booble is offline
 
Join Date: Apr 2012
Importing Product, Please Wait...

I have too much mods installed but today Im trying install a update of one mod but dont work

"Importing Product, Please Wait... [:]"

It hangs and never does anything, doesn't install... nothing...

This error happened very much people other with randoms mod...but I dont know how to fix this.
Reply With Quote
  #2  
Old 29 May 2014, 18:14
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If you have issues uploaded a modification, you should post in the modification thread for help.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 29 May 2014, 18:58
booble booble is offline
 
Join Date: Apr 2012
Originally Posted by Lynne View Post
If you have issues uploaded a modification, you should post in the modification thread for help.
lol
:S , no is a solution... its happened with random mods.

whenever I have a problem you always answer the same??

the problem is configuration or hosting...
Reply With Quote
  #4  
Old 29 May 2014, 19:24
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Lynne did not say anything about configuration or hosting you where told to post this problem in the topic where you got the plugin for support
Reply With Quote
  #5  
Old 29 May 2014, 20:17
booble booble is offline
 
Join Date: Apr 2012
Originally Posted by ForceHSS View Post
Lynne did not say anything about configuration or hosting
I know it. I said that. Your copy/paste answer for unknown issues is always "you should post in the modification thread ".

Sorry but I think its wrong.

http://www.vbulletin.com/forum/forum...ct-please-wait

http://www.vbulletin.org/forum/showthread.php?t=307112

http://www.vbulletin.com/forum/forum...ct-please-wait


more random mods with this error?

My mod always worked well but I uninstalled and at now not allow reinstall never.
thanks
Reply With Quote
  #6  
Old 29 May 2014, 20:28
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
There are a number of reasons why you post any problems where you got the plugin this is so if others have the same problem they have a quick place to find the answer, this is one reason, but if you have any problems with the forum rules I am sure a staff member will be happy to go over them with you.
Reply With Quote
  #7  
Old 29 May 2014, 20:35
booble booble is offline
 
Join Date: Apr 2012
Its a generic problem of too much mods.
Reply With Quote
  #8  
Old 29 May 2014, 20:36
tbworld tbworld is offline
 
Join Date: Oct 2008
You need to post in the modification area, because we have no idea what "MOD" you are referring to. The problem you are having is related to the modification in some way. How are the volunteers on vbulletin.org going to be able to assist you if you do not listen to our initial advice? If you want free assistance you need to work with the people delivering it.

At this point the only thing I can recommend given the absolute lack of data you have given us is to check your logs.
Sorry, about being so blunt. It is really not my nature, but I am using the 2x4 approach.

For official support open a ticket at vbulletin.com. However, they do not answer questions about modifications. Modifications are not vBulletin Products and are not part of your license agreement.
Reply With Quote
  #9  
Old 29 May 2014, 21:11
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If you think it's a problem with your server, then what changed on your server between when it was working and it stopped working? And tell us something about your server - PHP and MySQL versions? vBulletin version? Suhosin or mod_security on the server (ask your host if you don't know)? And what is in your error_logs (if you don't know where they are, ask your host)?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #10  
Old 29 May 2014, 23:11
booble booble is offline
 
Join Date: Apr 2012
4.2.2 Patch Level 1
php5.3

If you want I can give you login to my cpanel for check logs

The server hosting migrated while it worked well. Then one day, I uninstalled and it stopped working when I try install again

Last edited by booble; 29 May 2014 at 23:16.
Reply With Quote
  #11  
Old 29 May 2014, 23:14
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
would be faster if you post the error logs here if they are large upload them to a zip file
Reply With Quote
  #12  
Old 29 May 2014, 23:35
booble booble is offline
 
Join Date: Apr 2012
the problem its not making error logs....
Reply With Quote
  #13  
Old 29 May 2014, 23:54
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Originally Posted by ForceHSS View Post
would be faster if you post the error logs here if they are large upload them to a zip file
Actually, please do NOT post the full error_log. Upload a gif to your site and then go look at the error_log for your IP at that time. Only post *that* error.

Please add the following line to your config.php file under the <?php line:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Then upload a product and see if you still have the same problem.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #14  
Old 30 May 2014, 00:06
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Originally Posted by Lynne View Post
Actually, please do NOT post the full error_log. Upload a gif to your site and then go look at the error_log for your IP at that time. Only post *that* error.
That what I meant
Reply With Quote
  #15  
Old 30 May 2014, 00:39
Elite_360_'s Avatar
Elite_360_ Elite_360_ is offline
 
Join Date: Nov 2012
I had a similar problem i had to rebuild my server it was something with my DNS setting.
Try to upload a mod using IE. IE would tell me the problem there where no errors in my error log too but ie told me that my DNS was misconfig
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:47.

Layout Options | Width: Wide Color: