Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Feb 2018, 16:20
Emad ELsayed's Avatar
Emad ELsayed Emad ELsayed is offline
 
Join Date: Feb 2013
Visitors can not search by tag

welcome everybody

I have a problem which is: the visitor when click on any word tag appears to him "Invalid tag specified"
No problem with members are with visitors only

- Search is available to visitors "ok"
- Update Counters "ok"
- Repair tables "ok"

How to solve this problem

Best Regards
Reply With Quote
  #2  
Old 23 Feb 2018, 11:42
Emad ELsayed's Avatar
Emad ELsayed Emad ELsayed is offline
 
Join Date: Feb 2013
any help please ...
Reply With Quote
  #3  
Old 04 Mar 2018, 20:45
Emad ELsayed's Avatar
Emad ELsayed Emad ELsayed is offline
 
Join Date: Feb 2013
any help please ...
Reply With Quote
  #4  
Old 04 Mar 2018, 22:40
final kaoss final kaoss is offline
 
Join Date: Apr 2006
Have you tried rebuilding tags?

Use Tag Cloud: Build Usergroup
The tag cloud pulls together data from threads in many channels. Users might not be able to see all the threads that make up the tag cloud results. With this option, you can force the tag cloud to be built as if it were viewed by a particular usergroup.
Path to Tagging Options: Settings > Options > Tagging Options
Reply With Quote
  #5  
Old 06 Mar 2018, 15:44
Emad ELsayed's Avatar
Emad ELsayed Emad ELsayed is offline
 
Join Date: Feb 2013
Originally Posted by final kaoss View Post
Have you tried rebuilding tags?

Use Tag Cloud: Build Usergroup
The tag cloud pulls together data from threads in many channels. Users might not be able to see all the threads that make up the tag cloud results. With this option, you can force the tag cloud to be built as if it were viewed by a particular usergroup.
Path to Tagging Options: Settings > Options > Tagging Options
Unfortunately, it did not work
Reply With Quote
  #6  
Old 11 Mar 2018, 15:37
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
If one groups works and one doesn't, I'd check the unregistered group to double check they can use tags.
__________________
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
vBulletin CMS Widgets Flag Counter - Recent Visitors - Top Countries Visitors twizzler vBulletin 4.x Add-ons 5 13 Apr 2011 21:18
Mini Mods Recent Visitors Block: Hide Recent Visitors calorie vBulletin 3.7 Add-ons 6 13 Jun 2008 18:33



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 17:38.

Layout Options | Width: Wide Color: