Register Members List Search Today's Posts Mark Forums Read

 
 
Mod Options
  #1  
Old 29 Nov 2009, 12:32
revmitchell revmitchell is offline
 
Join Date: Dec 2006
Arcade Problem

When any game is finished the arcade kicks you to the site home page and does not record the recent score. What could be the cause of this?
Comments
  #2  
Old 29 Nov 2009, 14:18
MrZeropage's Avatar
MrZeropage MrZeropage is offline
 
Join Date: Nov 2003
Real name: Marcel
check AdminCP -> Arcade -> Information
maybe your /index.php is not the original one from vBulletin, so the plugin can not do its work ?
__________________
Get the most installed modification for your vBulletin (more than 8400 installations and 148.000 downloads!):
ibProArcade 2.7.6+ download here | Click here to enter the ibProArcade-Support-Section
Don't miss the new Google Analytics Integration (GDPR/DSGVO) for vB4.x
  #3  
Old 29 Nov 2009, 17:08
revmitchell revmitchell is offline
 
Join Date: Dec 2006
It isn't I use vbadvanced for a home page
  #4  
Old 29 Nov 2009, 17:19
MrZeropage's Avatar
MrZeropage MrZeropage is offline
 
Join Date: Nov 2003
Real name: Marcel
using vbadvanced you should read the enclosed instructions "vbadvanced or other portal.txt" please check the ibProArcade-ZIPfile
__________________
Get the most installed modification for your vBulletin (more than 8400 installations and 148.000 downloads!):
ibProArcade 2.7.6+ download here | Click here to enter the ibProArcade-Support-Section
Don't miss the new Google Analytics Integration (GDPR/DSGVO) for vB4.x
  #5  
Old 29 Nov 2009, 17:23
revmitchell revmitchell is offline
 
Join Date: Dec 2006
Resolved thanks
 



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:22.

Layout Options | Width: Wide Color: