Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
3 Color Red, Green, Blue Premium PrevBB 4.1 Details »
3 Color Red, Green, Blue Premium PrevBB 4.1
Mod Version: 2.0, by VinavB (Designer) VinavB is offline
Developer Last Online: Jul 2014 I like it Show Printable Version Email this Page

vB Version: 4.1.0 Rating: (12 votes - 4.67 average) Installs: 80
Released: 30 Sep 2010 Last Update: 07 Dec 2010 Downloads: 1186
Not Supported Re-usable Code  

Skin for new, and check again for me and report, i will fix all bug
thank all

Pls CLICK THANK FOR ME

Live Demo:
FOR 4.1

Blue
http://prevbb.com/forum.php?styleid=13
Green
http://prevbb.com/forum.php?styleid=15
Red
http://prevbb.com/forum.php?styleid=16

my english no good, stupid T_T
Thank wowheadtooltips support for all

thank all

Skin features:

Compatible with CMS : No ( When big install, i can do it for upgdate)
Compatible with Forum: Yes
Compatible with Blog: Yes
Fluid version: Yes
Fixed version: No


Compatible with 4.x.x: Tested with latest version 4.0.7 . Not sure with lower version so use at your risk

Upgdate More 4.1 test all 4.1 PL1 , 4.1 L2 all good


TIP:

Ignore Style Version
( Use style file even if it was created by a different version of vBulletin?)
you can click yes for ignore if not version 4.0.7

How to install:

+ download attachment
+ upload folder styles to your root forum/ (yourdomain/forum/styles...)
+ import XML
+ enjoy and mark as installed for better support.

Upgdate
7/12/2010 Upgdate to 4.1 (SKIN EEE 4.1.zip)

Download Now

Only licensed members can download files, Click Here for more information.

Supporters / CoAuthors

Screenshots

Click image for larger version

Name:	Blue EEE.jpg
Views:	3236
Size:	74.3 KB
ID:	122724   Click image for larger version

Name:	Green EEE.jpg
Views:	1541
Size:	74.6 KB
ID:	122725   Click image for larger version

Name:	Red EEE.jpg
Views:	1796
Size:	74.1 KB
ID:	122726  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Forum Style Blue Styles _ Premium by PrevBB for 4.0.7 VinavB vBulletin 4.x Styles 14 17 Aug 2011 23:25
DD Red, Green, & Blue DionDev vBulletin 3.7 Styles 22 01 Oct 2010 02:27

Comments
  #2  
Old 30 Sep 2010, 07:43
directmars directmars is offline
 
Join Date: Jul 2010
I don't understand :-/
Reply With Quote
  #3  
Old 30 Sep 2010, 07:53
VinavB's Avatar
VinavB VinavB is offline
 
Join Date: Sep 2010
Originally Posted by directmars View Post
I don't understand :-/
what do you want bro ?
Reply With Quote
  #4  
Old 30 Sep 2010, 08:17
MrBlackStar MrBlackStar is offline
 
Join Date: Apr 2009
Thanks !
________
Colorado medical marijuana dispensaries

Last edited by MrBlackStar; 28 Aug 2011 at 07:48.
Reply With Quote
  #5  
Old 01 Oct 2010, 02:46
apokphp apokphp is offline
 
Join Date: Nov 2002
Great clean styles! Thank you.

However, the quote box seems to be a bit buggy w/ the code there I think. See attached. I haven't checked other colors.
Attached Images
File Type: jpg quotebox.jpg (55.8 KB, 327 views)
Reply With Quote
  #6  
Old 01 Oct 2010, 03:35
VinavB's Avatar
VinavB VinavB is offline
 
Join Date: Sep 2010
what mod you use bro ?
Reply With Quote
  #7  
Old 01 Oct 2010, 14:21
as7apcool's Avatar
as7apcool as7apcool is offline
 
Join Date: Feb 2009
nice style and cool work
Reply With Quote
  #8  
Old 01 Oct 2010, 15:14
apokphp apokphp is offline
 
Join Date: Nov 2002
I have a lot of mods...but none that can affect the postbit. I've disabled mods via config.php, the error is still there. This is not related to any mod.

I am running 4.0.6 (not 4.0.7), could that be the reason?

*edit*

I've updated to 4.0.7. I've uninstalled, then reinstalled the style. I've disabled all mods. I've tested this on the other colors (green and red). All with the same result, the quote area produces the same error. No other installed styles have this glitch. Only the this one.

There is definitely a bug with the quote code in this style. As such, it is unusable. I really hope it gets fixed...I really like the skin.

Last edited by apokphp; 01 Oct 2010 at 16:13.
Reply With Quote
  #9  
Old 01 Oct 2010, 16:54
VinavB's Avatar
VinavB VinavB is offline
 
Join Date: Sep 2010
Originally Posted by apokphp View Post
I have a lot of mods...but none that can affect the postbit. I've disabled mods via config.php, the error is still there. This is not related to any mod.

I am running 4.0.6 (not 4.0.7), could that be the reason?

*edit*

I've updated to 4.0.7. I've uninstalled, then reinstalled the style. I've disabled all mods. I've tested this on the other colors (green and red). All with the same result, the quote area produces the same error. No other installed styles have this glitch. Only the this one.

There is definitely a bug with the quote code in this style. As such, it is unusable. I really hope it gets fixed...I really like the skin.
i have test in my localhost
no bug with the quote, you can check again your site
and you can check it other forum
i swear it ok bro
Reply With Quote
  #10  
Old 01 Oct 2010, 17:48
apokphp apokphp is offline
 
Join Date: Nov 2002
Well, I don't know what to do, or what to tell ya.

I'm running 4.0.7.
I've uninstalled and reinstalled the styles.
I've disabled all mods.
I've tested all the colors (red/green/blue).

I have no idea why it isn't working properly. There really isn't any else left for me to do (other than uninstall) unfortunately.
Reply With Quote
  #11  
Old 01 Oct 2010, 18:31
apokphp apokphp is offline
 
Join Date: Nov 2002
I found the error (or rather, where it was). It was in the additional.css template. There had to have been improper css code there. I reverted it, and it works as it should now.

*edit

I deleted the css template "additional.css". I pasted the content back into this template. For some reason, the error is gone. I can't explain it. It existed at one time, then at another, it's gone. I don't see how deleting the content from this template then "reinstalling" could do such a thing...all I know is that it seems to be working ok now (the quote issue).

Last edited by apokphp; 01 Oct 2010 at 20:25.
Reply With Quote
  #12  
Old 01 Oct 2010, 18:40
apokphp apokphp is offline
 
Join Date: Nov 2002
Also, it doesn't look like there is any difference between the icons that represent read forums and unread forums. Is this intentional?

There's no way to tell just by looking at the forum home page whether a particular forum has new responses/threads or not. This is a nifty feature in vb that allows users to efficiently navigate to new content just by looking at the forum home page. Practically all styles take advantage of it...this is the first style that I've seen that doesn't. Just curious if it was an oversight or if there was a good reason to do so. I suspect it was intentional since it would appear you removed the icon legend.

Last edited by apokphp; 01 Oct 2010 at 20:28.
Reply With Quote
  #13  
Old 01 Oct 2010, 20:40
apokphp apokphp is offline
 
Join Date: Nov 2002
Also, the top forum under each forum category has a different background color than the rest of the forums in that category (white vs light blue).

See attached:

I like the clean looking stylization here...but I think that it needs a little more work. If these minor bugs were worked out, it'd be a stellar skin.
Attached Images
File Type: jpg forumhomecolor.jpg (106.2 KB, 163 views)
Reply With Quote
  #14  
Old 04 Oct 2010, 15:33
hohleweg's Avatar
hohleweg hohleweg is offline
 
Join Date: Oct 2005
Real name: Joachim
Hi
Pleas look to the picture
Something is brocken
what can i do?
Greetings Jo
Attached Images
File Type: jpg 001.jpg (57.4 KB, 185 views)
__________________
www.buggy-forum.de : The best side vor Buggys!
Reply With Quote
  #15  
Old 05 Oct 2010, 03:39
VinavB's Avatar
VinavB VinavB is offline
 
Join Date: Sep 2010
@apokphp: you can going to styler var : and find
forumrow_background
forumrow_firstentry_background
change color same, it ok bro

@hohleweg: tell for me what color you use, i can make for you private Plugin template
i can edit banner for you
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:13.

Layout Options | Width: Wide Color: