Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 28 May 2011, 17:15
SBoards SBoards is offline
 
Join Date: Oct 2007
Real name: Chris
StyleVar: User Profile Text

Hi Folks,

I'm hoping someone can help me out here. I seem to have accidentally changed the color of text/links on user profiles. It's white now, against a white background... so nobody can see it. Any thoughts?

Example (myself): http://www.thescoreboards.com/forums...rs/1-NEsince92

Thanks!

--------------- Added 28 May 2011 at 17:25 ---------------

Just realized that when you're not logged in.. the only place this is evident is right under my profile picture.
__________________
TheScoreBoards

Last edited by SBoards; 28 May 2011 at 17:25. Reason: Auto-Merged DoublePost
Reply With Quote
  #2  
Old 28 May 2011, 18:12
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Could be this...
http://www.vbulletin.com/forum/conte...-Profile-Style

This:
http://www.vbulletin.org/forum/showthread.php?t=263407

Or:
Your style maker (if using a commercial/custom style) may simply need to update the style.
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
  #3  
Old 28 May 2011, 19:39
RobbieZ RobbieZ is offline
 
Join Date: Jul 2008
I answered a similar question earlier this week.. Let me look

Yup.. This was my fix

http://www.vbulletin.org/forum/showp...5&postcount=11

But have a look at TheLastSuperman's suggestions first!
Reply With Quote
  #4  
Old 29 May 2011, 00:05
SBoards SBoards is offline
 
Join Date: Oct 2007
Real name: Chris
You guys are awesome... this worked like a charm: http://www.vbulletin.org/forum/showthread.php?t=263407

Thanks!
__________________
TheScoreBoards
Reply With Quote
  #5  
Old 17 Jun 2011, 22:04
bigpoppa74 bigpoppa74 is offline
 
Join Date: Jun 2010
Was looking for a solution to this problem - worked perfectly. Thanks!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:56.

Layout Options | Width: Wide Color: