Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Squid: Change Thread Prefix Showthread Details »
Squid: Change Thread Prefix Showthread
Mod Version: 1.0.0, by squidsk (Coder) squidsk is offline
Developer Last Online: Oct 2017 I like it Show Printable Version Email this Page

vB Version: 4.0.x Rating: (2 votes - 5.00 average) Installs: 19
Released: 23 Feb 2015 Last Update: 23 Feb 2015 Downloads: 68
Supported Uses Plugins  

This addon extends http://www.vbulletin.org/forum/showthread.php?t=227861 by adding the ability to add/change/remove prefixes for the current thread being viewed on showthread.

When on showthread, in a forum with prefixes assigned, under the Administrative menu you will find the option to add a prefix if one isn't present, change the prefix (the list excludes the currently selected prefix) to a new one, and if prefixes aren't required and one is selected to remove the currently selected prefix.

As with the parent mod this logs information in the moderation log.

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Comments
  #2  
Old 24 Feb 2015, 08:46
Fields's Avatar
Fields Fields is offline
 
Join Date: Jun 2014
Real name: Moritz
Works perfect, great job, thanks for this!
Reply With Quote
  #3  
Old 01 Mar 2015, 19:04
Elixar's Avatar
Elixar Elixar is offline
 
Join Date: Jan 2014
So just add this in as well while running the parent mod?
Reply With Quote
  #4  
Old 02 Mar 2015, 05:44
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
Exactly
Reply With Quote
  #5  
Old 03 Apr 2015, 03:14
maupassant maupassant is offline
 
Join Date: Feb 2009
Not working here.
Attached Images
File Type: jpg Screenshot_3.jpg (21.7 KB, 49 views)
Reply With Quote
  #6  
Old 03 Apr 2015, 05:01
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
Originally Posted by maupassant View Post
Not working here.
Do you have the base mod installed? Is that a thread in a forum with prefixes assigned to it?
Reply With Quote
  #7  
Old 03 Apr 2015, 08:07
maupassant maupassant is offline
 
Join Date: Feb 2009
Originally Posted by squidsk View Post
Do you have the base mod installed? Is that a thread in a forum with prefixes assigned to it?
Yes to both questions. And the base mod is working.
Attached Images
File Type: jpg Screenshot_3.jpg (25.3 KB, 28 views)

Last edited by maupassant; 03 Apr 2015 at 08:19.
Reply With Quote
  #8  
Old 06 Apr 2015, 02:01
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
I can't look into it until Tues but if you PM me a link to your site with an account that has appropriate access I'll take a look.

EDIT: A list of all plugins/products your site uses would also be helpful

Last edited by squidsk; 06 Apr 2015 at 03:53.
Reply With Quote
  #9  
Old 17 Apr 2015, 17:47
maupassant maupassant is offline
 
Join Date: Feb 2009
I want to thank squidsk for his help. The mod is now working at my forum.
Reply With Quote
  #10  
Old 17 Apr 2015, 22:28
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
For anyone else the conflict is with the 1.1 version of the vbfoster with attachments in quick reply, to fix the issue change the execution order of the vBFoster - Showthread Complete plugin on the showthread_comlpete hook to be 65535. The change should be made to the vbfoster plugin as it has the potential to conflict with any mod that has a plugin on the showthread_complete hook.
Reply With Quote
  #11  
Old 15 Oct 2015, 20:46
CAG CheechDogg's Avatar
CAG CheechDogg CAG CheechDogg is offline
 
Join Date: Feb 2012
Hey hey Squidsk ... I can't get t his working on my forums .... It just doesn't show up on the drop down menu .... do you have time to look into this?
Reply With Quote
  #12  
Old 16 Oct 2015, 17:03
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
Do you have vbfoster installed? If so do the fix in the post above yours. If not what other products do you have with plugins on the showthread_complete hook?
Reply With Quote
  #13  
Old 19 Oct 2015, 06:28
CAG CheechDogg's Avatar
CAG CheechDogg CAG CheechDogg is offline
 
Join Date: Feb 2012
I got it working squidsk TY !! I went through the list and checked all the plugins on showthread_complete hook and got it fixed ...
Reply With Quote
  #14  
Old 21 Oct 2015, 15:02
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
Glad to help. Which mod was causing the conflict?
Reply With Quote
  #15  
Old 21 Oct 2015, 20:50
CAG CheechDogg's Avatar
CAG CheechDogg CAG CheechDogg is offline
 
Join Date: Feb 2012
Not sure lol ... cuz now that i look back I have the execution order back to their defaults lol ...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 17:21.

Layout Options | Width: Wide Color: